<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta name="robots" content="noimageindex">
<meta name="googlebot" content="noimageindex">


<head>

<title>
Obama/Brotherhood Policy Sympathizers vs. Trump. | John Hawkins&#039; Right Wing News </title>

<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>

<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon"/>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts"/>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments"/>
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk"/>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">

<link rel="canonical" href="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Obama/Brotherhood Policy Sympathizers vs. Trump. | John Hawkins&#039; Right Wing News"/>
<meta property="og:description" content="This new special edition of The Glazov Gang features Daniel Greenfield, a Shillman Fellow at the Freedom Center and editor of The Point at Frontpagemag.com. Daniel focused on Obama/Brotherhood Policy Sympathizers vs. Trump, analyzing how the president’s foreign policy"/>
<meta property="og:url" content="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/"/>
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News"/>
<meta property="article:section" content="Column"/>
<meta property="article:published_time" content="2017-09-06T00:02:53-04:00"/>
<meta property="article:modified_time" content="2017-09-06T09:09:00-04:00"/>
<meta property="og:updated_time" content="2017-09-06T09:09:00-04:00"/>
<meta property="fb:app_id" content="1324091187644059"/>
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic.jpg"/>
<meta property="og:image:width" content="450"/>
<meta property="og:image:height" content="673"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/rightwingnews.com\/","name":"John Hawkins&#039; Right Wing News","potentialAction":{"@type":"SearchAction","target":"http:\/\/rightwingnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Obama/Brotherhood Policy Sympathizers vs. Trump. Comments Feed" href="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/feed/"/>
<meta property="fb:pages" content="389658314427637"/><meta property="fb:app_id" content="1631890973779575"/><link rel="stylesheet" id="css-0-css" href="http://rightwingnews.com/wp-content/mmr/ed4c136f-1497891258.css" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-1-css" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="css-1-css" href="http://rightwingnews.com/wp-content/mmr/8e64251c-1470892913.css" type="text/css" media="all"/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="dynamic-css-css" href="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/dynamic-css.php" type="text/css" media="all"/>
<link rel="stylesheet" id="css-2-css" href="http://rightwingnews.com/wp-content/mmr/24431506-1481211267.css" type="text/css" media="all"/>
<link rel="stylesheet" id="titillium-css" href="//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="gudea-css" href="//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="css-3-css" href="http://rightwingnews.com/wp-content/mmr/37e01d79-1470892913.css" type="text/css" media="all"/>
<link rel="stylesheet" id="essb_cache_static-8279648981d8e3dbf822d8246b373980-css" href="http://rightwingnews.com/wp-content/uploads/essb_cache_static/8279648981d8e3dbf822d8246b373980.css" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rightwingnews.com/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/20d00f0c-1463724688.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/c4b9125e-1498151164.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/b470126c-1498150817.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/b7fc17ab-1498151124.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/11270ea2-1447874128.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/3b9514ed-1498151124.min.js"></script>
<link rel="https://api.w.org/" href="http://rightwingnews.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="http://rightwingnews.com/?p=344464"/>
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fcolumn-2%2Fobamabrotherhood-policy-sympathizers-vs-trump%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fcolumn-2%2Fobamabrotherhood-policy-sympathizers-vs-trump%2F&#038;format=xml"/>
<style type="text/css">
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
<script>
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script src="//headbidding.net/pubjs/rightwingnews-109942-hb.js"></script>
<script src="//headbidding.net/js/prebid.napb.js" async="async"></script>
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-109942-2b2c75164ee07e1c375c584e13e95d064f6e4d47.js"></script>
<meta name="referrer" content="always">
<link rel="stylesheet" id="wpdev-content-ad-css" href="http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/wpdev-content-ad-css.css" type="text/css" media="all"/><script type="text/javascript" src="http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/wpdev-content-ad-js.js"></script> 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rightwingnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=71a1af88a7&wpp_id=344464';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"07d4c963d3","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":344464};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><link rel="prerender" href="http://rightwingnews.com/top-news/alleged-serial-rapist-accused-keeping-victim-captive-bedroom-two-months/"/><link rel="prerender" href="http://rightwingnews.com/gays/transdisabled-trandgender-identifies-disabled-purposely-crashed-bike-become-paralyzed-watch/"/>

<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


</head>

<body class="post-template-default single single-post postid-344464 single-format-standard">

<div class="boxed active">

<header class="header">
<div class="header-topmenu">

<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags data-url="http://rightwingnews.com" data-via data-text="Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump." class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">0</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump." data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
</ul> 
</div>
</div>

<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News"/></a>
</div>
</div>

</div>
<div id="main-menu" class="thisisfixed">

<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul> 
</div>
</div>
<div class="menu-overlay"></div>

</header>

<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>

<div class="wrapper">

<div class="content-main with-sidebar left">

<div class="strict-block">
<div class="main-article post-344464 post type-post status-publish format-standard has-post-thumbnail hentry category-column-2">
<h1 class="entry-title">Obama/Brotherhood Policy Sympathizers vs. Trump.</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic-890x395_c.jpg" alt="Obama/Brotherhood Policy Sympathizers vs. Trump."/> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic-144x144.jpg" width="32" height="32" alt="Jamie Glazov" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo"/> </span>
</div>
<div class="meta-date updated">
<span class="date">06</span>
<span class="month">Sep, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/jamie-glazov/" title="Posts by Jamie Glazov" rel="author">Jamie Glazov</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1457575260 print-no" id="essb_displayed_shortcode_1457575260" data-essb-postid="344464" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-essb-twitter-url="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-essb-instance="1457575260"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&t=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&t=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1457575260&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt data-cnt-short></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&amp;url=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&amp;counturl=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&#39;,&#39;twitter&#39;,&#39;1457575260&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt data-cnt-short></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title onclick="essb_tracking_only('', 'comments', '1457575260', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class="fb-comments-count" data-href="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/">0</div></span></a><span class="essb_counter_hidden" data-cnt data-cnt-short></span></li></ul></div>
<div class="code-block code-block-6 ai-viewport-1 ai-viewport-2" style="margin: 8px auto; text-align: center;">

<div id="OnScroll - 496320 - 728x90(NS)"></div>

<script src="//tags.us.onscroll.com/3650fd7b-3927-4bfb-b866-ec9b2aca7637/tag.min.js" async defer></script></div>
<p><p>This new special edition of <em>The Glazov Gang</em> features <strong>Daniel Greenfield, </strong>a Shillman Fellow at the Freedom Center and editor of <strong><a href="http://www.frontpagemag.com/point"><em>The Point</em> </a></strong>at <strong><a href="http://www.frontpagemag.com/"><em>Frontpagemag.com</em></a></strong>.</p>
<div class="code-block code-block-1 ai-viewport-2 ai-viewport-3" style="margin: 8px auto; text-align: center;">
<script type="text/javascript" name="ti_container_s" src="https://in-appadvertising.com/api/embeds/30440/700.js?cb=%%TIMESTAMP%%"></script></div>
<p><a href="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic.jpg"><img class="aligncenter size-full wp-image-278206" src="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic.jpg" alt width="450" height="673" srcset="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic.jpg 450w, http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic-201x300.jpg 201w" sizes="(max-width: 450px) 100vw, 450px"/></a></p>
<div class="code-block code-block-5" style="margin: 8px auto; text-align: center;">

<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_DT_300x250'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_DT_300x250');
      }
    });
  });
</script>
<div id="rightwingnews_HB_DT_300x250"></div></div>
<p>Daniel focused on <strong>Obama/Brotherhood Policy Sympathizers vs. Trump, </strong>analyzing how the president’s foreign policy deck has now been cleared of Islam-realists.</p>
<p>Don’t miss it!</p>
<p><iframe src="https://www.youtube.com/embed/5kTWO2f8IEc" width="474" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div id="wpdev-content-ad-cont" style="display: none;">
<div id="wpdev-content-ad">
<div class="wpdev-close-container"><span id="wpdev-content-close">×</span></div>
<div class="wpdev-content-img">
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1497732830&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank">
<img src="http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/book-ad.jpg" alt="101 Things All Young Adults Should Know"/>
</a>
</div>
<div class="wpdev-content-text">
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1497732830&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank" class="wpdev-content-link"><h2>101 Things All Young Adults Should Know</h2></a>
<h3>by Sir John Hawkins</h3>
<p>John Hawkins's book 101 Things All Young Adults Should Know is filled with lessons that newly minted adults need in order to get the most out of life. Gleaned from a lifetime of trial, error, and writing it down, Hawkins provides advice everyone can benefit from in short, digestible chapters.</p><div class="code-block code-block-7" style="margin: 8px 0;">
<div id="ld-4553-5606"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8611797754342759,size:[0, 0],id:"ld-4553-5606"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1497732830&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank">Buy Now</a>
</div>
</div>
</div>
 <p>And make sure to watch Daniel discuss Why Hillary Won’t Quit Huma, where he reflects on the disturbing questions about money, the Muslim Brotherhood, and much, much more:</p>
<p><iframe src="https://www.youtube.com/embed/KDj27dc8xVE" width="474" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center;">

<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_M_300x250'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_M_300x250');
      }
    });
  });
</script>
<div id="rightwingnews_HB_M_300x250"></div></div>
<p><em>Jamie Glazov is Frontpage Magazine&#8217;s editor. He holds a Ph.D. in History with a specialty in Russian, U.S. and Canadian foreign policy. He is the author of the critically acclaimed and best-selling, <a href="http://www.amazon.com/United-Hate-Romance-Tyranny-Terror/dp/1935071602" target="_blank" rel="noopener">United in Hate: The Left’s Romance with Tyranny and Terror</a>. He hosts the web TV show <a href="https://www.facebook.com/glazovgang" target="_blank" rel="noopener">The Glazov Gang</a>. You can contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="99f3f8f4f0fcfef5f8e3f6efa8a8d9fef4f8f0f5b7faf6f4b7">[email&#160;protected]</a></em></p>
<p>Also see,</p>
<p><a class="authorpage-post" href="http://rightwingnews.com/column-2/hazem-farraj-isis-islam-islamic-reform/" target="_blank" rel="noopener">Hazem Farraj on ISIS, Islam and Islamic Reform.</a></p>
<div class="essb_break_scroll"></div><div class="code-block code-block-2 ai-viewport-2 ai-viewport-3" style="margin: 8px 0;">
<div id="taboola-below-article-thumbnails"></div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_728791219 print-no" id="essb_displayed_shortcode_728791219" data-essb-postid="344464" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-essb-twitter-url="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-essb-instance="728791219"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&t=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&t=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;728791219&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt data-cnt-short></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&amp;url=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&amp;counturl=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&#39;,&#39;twitter&#39;,&#39;728791219&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt data-cnt-short></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title onclick="essb_tracking_only('', 'comments', '728791219', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class="fb-comments-count" data-href="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/">0</div></span></a><span class="essb_counter_hidden" data-cnt data-cnt-short></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/Jamie Glazov/">
<div class="about-avatar"><img src="http://rightwingnews.com/wp-content/uploads/2015/08/glazov-pic-144x144.jpg" width="96" height="96" alt="Jamie Glazov" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/></div>
</a>
<div class="about-content">
<div class="soc-pages right">
</div>
<h3>Jamie Glazov</h3>
<p>
<span class="vcard author">
<span class="fn">
</span>
</span>
</p>
<div class="item-foot">
<a href="/author/Jamie-Glazov" class="read-more"><i class="fa fa-folder-o"></i>More articles by Jamie Glazov</a>
</div>
</div>
</div>
</div>

</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>


<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/craaaaazy/no-charges-filed-texas-woman-eaten-alive/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344373-featured-214x123.jpg" width="214" height="123" title="No Charges Filed After Texas Woman Was Eaten Alive" alt="No Charges Filed After Texas Woman Was Eaten Alive" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/craaaaazy/no-charges-filed-texas-woman-eaten-alive/"><h3 class="wpdev-trending-single-title">No Charges Filed After Texas Woman Was Eaten Alive</h3><div class="wpdev-trending-single-excerpt">Delivering packages or mail to people's houses may not seem like it would be a dangerous job. But for one woman, it ended up being ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/crime/woman-posts-video-grandfather-raping-snapchat/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344379-featured-214x123.jpg" width="214" height="123" title="Woman Posts Video of Grandfather Raping Her on Snapchat!" alt="Woman Posts Video of Grandfather Raping Her on Snapchat!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/crime/woman-posts-video-grandfather-raping-snapchat/"><h3 class="wpdev-trending-single-title">Woman Posts Video of Grandfather Raping Her on Snapchat!</h3><div class="wpdev-trending-single-excerpt">Social media can be used for a lot of things, including solving crime. And when one young woman was a victim of sexual assault, she ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/craaaaazy/girl-refused-access-water-slide-sticking-top-photos/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344354-featured-214x123.jpg" width="214" height="123" title="Girl Refused Access To Water Slide Because Of What Was Sticking Out From Her Top (PHOTOS)" alt="Girl Refused Access To Water Slide Because Of What Was Sticking Out From Her Top (PHOTOS)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/craaaaazy/girl-refused-access-water-slide-sticking-top-photos/"><h3 class="wpdev-trending-single-title">Girl Refused Access To Water Slide Because Of What Was Sticking Out From Her Top (PHOTOS)</h3><div class="wpdev-trending-single-excerpt">During the summer, when it's hot outside, it's only natural that kids want to go cool off at a water park. But for one girl ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/illegal-immigration-2/just-like-18-republicans-fall-oppose-trumps-elimination-daca/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344397-featured-214x123.jpg" width="214" height="123" title="Just Like That, 18 Republicans Fall In To Oppose Trump&#8217;s Elimination Of DACA" alt="Just Like That, 18 Republicans Fall In To Oppose Trump&#8217;s Elimination Of DACA" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/illegal-immigration-2/just-like-18-republicans-fall-oppose-trumps-elimination-daca/"><h3 class="wpdev-trending-single-title">Just Like That, 18 Republicans Fall In To Oppose Trump&#8217;s Elimination Of DACA</h3><div class="wpdev-trending-single-excerpt">Trump is prepared to change the rules that govern the adults who were brought to live illegally in America as children. Today, he tweeted out ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/media-criticizes-melanias-shoes-theyre-drooling-michelle-obamas-skirt/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344296-featured-214x123.jpg" width="214" height="123" title="While The Media Criticizes Melania’s Shoes, They’re Drooling Over Michelle Obama’s Skirt" alt="While The Media Criticizes Melania’s Shoes, They’re Drooling Over Michelle Obama’s Skirt" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/media-criticizes-melanias-shoes-theyre-drooling-michelle-obamas-skirt/"><h3 class="wpdev-trending-single-title">While The Media Criticizes Melania’s Shoes, They’re Drooling Over Michelle Obama’s Skirt</h3><div class="wpdev-trending-single-excerpt">The Leftist Progressive media went into full on frenzy mode last week when President and Mrs. Trump exited the White House to fly down to ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/parents-fly-way-india-florida-beat-sons-wife-disobedient/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344384-featured-214x123.png" width="214" height="123" title="Parents fly all the way from India to Florida to beat their son&#8217;s wife for being disobedient" alt="Parents fly all the way from India to Florida to beat their son&#8217;s wife for being disobedient" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/parents-fly-way-india-florida-beat-sons-wife-disobedient/"><h3 class="wpdev-trending-single-title">Parents fly all the way from India to Florida to beat their son&#8217;s wife for being disobedient</h3><div class="wpdev-trending-single-excerpt">Everything about this story makes my blood absolutely boil. As a woman and as someone who has perfectly happy living in a free country where ...</div></a></div></div>
</div>

</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>

</div>

<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><center>
<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_DT_300x250'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_DT_300x250');
      }
    });
  });
</script>
<div id="rightwingnews_HB_DT_300x250"></div></center>
<iframe width="300" height="250" src="//www.ora.tv/embed/partner/rightscoop/playlist/244/v/1?break_aspect_ratio=true" frameborder="0" scrolling="no" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
</div><div class="widget-2 widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>

</form>
</div><div class="widget-3 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"><div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a><div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-4 widget"><div class="sidebar-banner"><h2>Anti-Trump Gay Karaoke Night CRASHED by Crowder... as Trump!</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/egvlO9Zty5A" frameborder="0" allowfullscreen></iframe></div></div><div class="widget-5 widget"><div class="code-block code-block-8" style="margin: 8px 0;">
<script id="9uysex1ukmr6v" data-cfasync="false">
  (window._9uysex||(window._9uysex=[])).push({"id":"1ukmr6v","sid":"9uysex","v":2});
</script></div>
</div>

<div class="widget-6 widget">
<h3>Trending Now</h3>

<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/craaaaazy/no-charges-filed-texas-woman-eaten-alive/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344373-featured-90x90.jpg" width="90" height="90" title="No Charges Filed After Texas Woman Was Eaten Alive" alt="No Charges Filed After Texas Woman Was Eaten Alive" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/craaaaazy/no-charges-filed-texas-woman-eaten-alive/"><h3 class="wpdev-trending-single-title">No Charges Filed After Texas Woman Was Eaten Alive</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/crime/woman-posts-video-grandfather-raping-snapchat/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344379-featured-90x90.jpg" width="90" height="90" title="Woman Posts Video of Grandfather Raping Her on Snapchat!" alt="Woman Posts Video of Grandfather Raping Her on Snapchat!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/crime/woman-posts-video-grandfather-raping-snapchat/"><h3 class="wpdev-trending-single-title">Woman Posts Video of Grandfather Raping Her on Snapchat!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/craaaaazy/girl-refused-access-water-slide-sticking-top-photos/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344354-featured-90x90.jpg" width="90" height="90" title="Girl Refused Access To Water Slide Because Of What Was Sticking Out From Her Top (PHOTOS)" alt="Girl Refused Access To Water Slide Because Of What Was Sticking Out From Her Top (PHOTOS)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/craaaaazy/girl-refused-access-water-slide-sticking-top-photos/"><h3 class="wpdev-trending-single-title">Girl Refused Access To Water Slide Because Of What Was Sticking Out From Her Top (PHOTOS)</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/illegal-immigration-2/just-like-18-republicans-fall-oppose-trumps-elimination-daca/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344397-featured-90x90.jpg" width="90" height="90" title="Just Like That, 18 Republicans Fall In To Oppose Trump&#8217;s Elimination Of DACA" alt="Just Like That, 18 Republicans Fall In To Oppose Trump&#8217;s Elimination Of DACA" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/illegal-immigration-2/just-like-18-republicans-fall-oppose-trumps-elimination-daca/"><h3 class="wpdev-trending-single-title">Just Like That, 18 Republicans Fall In To Oppose Trump&#8217;s Elimination Of DACA</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/media-criticizes-melanias-shoes-theyre-drooling-michelle-obamas-skirt/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344296-featured-90x90.jpg" width="90" height="90" title="While The Media Criticizes Melania’s Shoes, They’re Drooling Over Michelle Obama’s Skirt" alt="While The Media Criticizes Melania’s Shoes, They’re Drooling Over Michelle Obama’s Skirt" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/media-criticizes-melanias-shoes-theyre-drooling-michelle-obamas-skirt/"><h3 class="wpdev-trending-single-title">While The Media Criticizes Melania’s Shoes, They’re Drooling Over Michelle Obama’s Skirt</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/parents-fly-way-india-florida-beat-sons-wife-disobedient/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/344384-featured-90x90.png" width="90" height="90" title="Parents fly all the way from India to Florida to beat their son&#8217;s wife for being disobedient" alt="Parents fly all the way from India to Florida to beat their son&#8217;s wife for being disobedient" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/parents-fly-way-india-florida-beat-sons-wife-disobedient/"><h3 class="wpdev-trending-single-title">Parents fly all the way from India to Florida to beat their son&#8217;s wife for being disobedient</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>

<div class="widget-7 widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-343889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343889"><a href="http://grumpysloth.com">Grumpy Sloth</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.thedailybeast.com/author/matt-lewis">Matt Lewis</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-343887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343887"><a href="https://trendingviews.co/">Trending Views</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
<li id="menu-item-343886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343886"><a href="http://yesmargaret.com/">Yes Margaret</a></li>
</ul></div></div><div class="widget-8 last widget"> <div class="textwidget"><p></p>
<div id="OnScroll - 496321 - 300x250(S)"></div>
<p><br/>
<script src="//tags.us.onscroll.com/0229cbac-1ccb-4d05-8b39-8ce0320e9235/tag.min.js" async defer></script></p>
</div>
</div> 
</aside>
</div>

</section>

<footer class="footer">

<div class="footer-blocks">

<div class="wrapper">
<div class="clear-float"></div>

</div>

</div>

<div class="wrapper">

<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br/>Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>

</div>

</div>

</footer>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading"/></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width data-load-percent="70" data-load-end data-load-manual data-load-time data-close-after="10" data-close-hide data-close-hide-all data-postid="344464"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_2048215520 essb_width_columns_2 print-no" id="essb_displayed_flyin_2048215520" data-essb-postid="344464" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-essb-twitter-url="http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/" data-essb-instance="2048215520"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&t=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&t=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2048215520&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Obama%2FBrotherhood+Policy+Sympathizers+vs.+Trump.&amp;url=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&amp;counturl=http://rightwingnews.com/column-2/obamabrotherhood-policy-sympathizers-vs-trump/&#39;,&#39;twitter&#39;,&#39;2048215520&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1324091187644059";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script><script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/rightwingnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/1f2b0e87-1497891258.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/bfe00c43-1470892913.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/b35b0bcc-1470892913.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/js/scripts.php"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/56fd260d-1470892912.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/cc950cb7-1470892912.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/9c920b0d-1470892913.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/a8310b7e-1470892912.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/bf180c1b-1470892912.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/e7410d72-1470892913.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/e5850d56-1470892913.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/e6160d6e-1470892913.min.js"></script>
<script type="text/javascript" src="http://rightwingnews.com/wp-content/mmr/cb6f0c67-1479908313.min.js"></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511"/><input type="hidden" id="essb_mail_instance" value/><input type="hidden" id="essb_mail_post" value/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all"/><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript" src="http://rightwingnews.com/wp-content/uploads/essb_cache/512edfe187daa978a6dbc6f3a901f555.js" defer></script>


<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
            </div>
            </noscript>

</body>

</html>
