<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
 
<head>
 
<title>
Dem Senator: Better Relationship with Trump in 2 Months Than with Obama in EIGHT Years! | John Hawkins&#039; Right Wing News </title>
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon"/>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts"/>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments"/>
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk"/>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">
 
<link rel="canonical" href="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dem Senator: Better Relationship with Trump in 2 Months Than with Obama in EIGHT Years! | John Hawkins&#039; Right Wing News"/>
<meta property="og:description" content="Most Democrats can&#8217;t stand Donald Trump. They&#8217;ve been fighting his agenda tooth and nail. But that doesn&#8217;t include all of them &#8212; there are a few who are willing to"/>
<meta property="og:url" content="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/"/>
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News"/>
<meta property="article:section" content="Democrats"/>
<meta property="article:published_time" content="2017-03-10T11:34:59-05:00"/>
<meta property="fb:app_id" content="1324091187644059"/>
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2017/03/joe-manchin-e1489163262946.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="533"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Dem Senator: Better Relationship with Trump in 2 Months Than with Obama in EIGHT Years! Comments Feed" href="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/feed/"/>
<meta property="fb:pages" content="389658314427637"/><meta property="fb:app_id" content="1631890973779575"/><link rel='stylesheet' id='header-0-css' href='http://rightwingnews.com/wp-content/mmr/87b30a1a-1488294973.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='header-2-css' href='http://rightwingnews.com/wp-content/mmr/aa101bc7-1470892913.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='header-4-css' href='http://rightwingnews.com/wp-content/mmr/4081100c-1481211267.css' type='text/css' media='all'/>
<link rel='stylesheet' id='titillium-css' href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gudea-css' href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='header-7-css' href='http://rightwingnews.com/wp-content/mmr/a57723b4-1488294978.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/2b3305b7-1463724688.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/24df054d-1447874128.js'></script>
<link rel='https://api.w.org/' href='http://rightwingnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://rightwingnews.com/?p=332191'/>
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fdemocrats%2Fdem-senator-better-relationship-trump-2-months-obama-eight-years%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fdemocrats%2Fdem-senator-better-relationship-trump-2-months-obama-eight-years%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
 
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>  
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rightwingnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5171b2ba8e&wpp_id=332191';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9873531de4","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":332191};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><link rel="prerender" href="http://rightwingnews.com/liberals/why-trumps-special-st-patricks-day-visitor-is-being-slammed-with-no-shamrocks-please-video/"/>
 
<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"/></noscript>
 
 
</head>
 
<body class="single single-post postid-332191 single-format-standard">
 
<div class="boxed active">
 
<header class="header">
<div class="header-topmenu">
 
<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags="" data-url="http://rightwingnews.com" data-via="" data-text="Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">55</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21" data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
</ul>  
</div>
</div>
 
<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News"/></a>
</div>
</div>
 
</div>
<div id="main-menu" class="thisisfixed">
 
<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-296563" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/media-appearances/">Media Appearances<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul>  
</div>
</div>
<div class="menu-overlay"></div>
 
</header>
 
<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>
 
<div class="wrapper">
 
<div class="content-main with-sidebar left">
 
<div class="strict-block">
<div class="main-article post-332191 post type-post status-publish format-standard has-post-thumbnail hentry category-democrats">
<h1 class="entry-title">Dem Senator: Better Relationship with Trump in 2 Months Than with Obama in EIGHT Years!</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2017/03/joe-manchin-e1489163262946-890x395_c.jpg" alt="Dem Senator: Better Relationship with Trump in 2 Months Than with Obama in EIGHT Years!"/> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://2.gravatar.com/avatar/8b602f8210f1a7d948ca1c0dcab11fad?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default"/> </span>
</div>
<div class="meta-date updated">
<span class="date">10</span>
<span class="month">Mar, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/cassy-chesser/" title="Posts by Cassy Fiano" rel="author">Cassy Fiano</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_501074221 print-no" id="essb_displayed_shortcode_501074221" data-essb-postid="332191" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-essb-twitter-url="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-essb-instance="501074221"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&t=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&t=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;501074221&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Dem+Senator%3A+Better+Relationship...&amp;url=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&amp;counturl=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&#39;,&#39;twitter&#39;,&#39;501074221&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<p>Most Democrats can&#8217;t stand Donald Trump. They&#8217;ve been fighting his agenda tooth and nail. But that doesn&#8217;t include all of them &#8212; there are a few who are willing to put their differences aside and work with him. And interestingly, one Democrat says that not only is he able to work with Trump, but that his relationship with Trump in just two months is <a href="https://www.newsmax.com/Politics/Joe-Manchin-Trump-Obama-Relationship/2017/03/08/id/777600/" target="_blank">better than the one he had with Barack Obama in eight years</a>.</p>
<p><center><div id="attachment_332192" style="width: 810px" class="wp-caption alignnone"><a href="http://rightwingnews.com/wp-content/uploads/2017/03/joe-manchin-e1489163262946.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/03/joe-manchin-e1489163262946.jpg" alt="(AP Photo/Evan Vucci)" width="800" height="533" class="size-full wp-image-332192"/></a><p class="wp-caption-text">(AP Photo/Evan Vucci)</p></div></center></p>
<p>Sen. Joe Manchin, of West Virginia, was featured in Politico, and admitted that he has spoken more with Trump in two months than Obama spoke with him over the course of eight years. &#8220;I can call Donald Trump now, and he&#8217;ll probably pick up. He picks up his phone. If you&#8217;ve got his number, he&#8217;ll talk to you. Damnedest thing I ever seen in my life,&#8221; he said. Manchin also said that Trump called him over Thanksgiving to tell him that he was looking forward to working with him. &#8220;Just called me out of the clear blue sky,&#8221; Manchin said.</p><div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0;'>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701283" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="9f89b42e86" name="9f89b42e86" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701283&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701283&cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
<p>Manchin has voted for most of Trump&#8217;s cabinet appointees, and he also slammed his fellow Democrats for skipping Trump&#8217;s inauguration, saying it was &#8220;uncalled for&#8221;. Manchin was also a frequent and vocal critic of the Obama administration, and particularly opposed Obama&#8217;s efforts to wipe out the coal industry. </p>
<p>Some, however, think Manchin is just trying to play both sides of the political aisle. &#8220;We know West Virginia voted overwhelmingly for Donald Trump as president, and he has to represent his state, so it&#8217;s not unusual for him to take the positions he does,&#8221; Michigan Sen. Gary Peters said in response to the interview. </p>
<p>What do you think about what Manchin said?</p>
<div class="essb_break_scroll"></div><div class='code-block code-block-2' style='margin: 8px 0;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails - {{TILLER_SUBID}}',
    target_type: 'mix'
  });
</script></div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1154755416 print-no" id="essb_displayed_shortcode_1154755416" data-essb-postid="332191" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-essb-twitter-url="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-essb-instance="1154755416"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&t=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&t=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1154755416&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Dem+Senator%3A+Better+Relationship...&amp;url=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&amp;counturl=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&#39;,&#39;twitter&#39;,&#39;1154755416&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/Cassy Chesser/">
<div class="about-avatar"><img src="http://2.gravatar.com/avatar/8b602f8210f1a7d948ca1c0dcab11fad?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96wp-user-avatar wp-user-avatar-96 alignnone photo avatar-default"/></div>
</a>
<div class="about-content">
<div class="soc-pages right">
</div>
<h3>Cassy Fiano</h3>
<p>
<span class="vcard author">
<span class="fn">
</span>
</span>
</p>
<div class="item-foot">
<a href="/author/Cassy-Chesser" class="read-more"><i class="fa fa-folder-o"></i>More articles by Cassy Fiano</a>
</div>
</div>
</div>
</div>
 
</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>
 
 
<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/breaking-obamas-brother-just-tweeted-baracks-birth-certificate-not-hawaii/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332164-featured-214x123.jpg" width="214" height="123" title="BREAKING: Obama&#8217;s Brother Just TWEETED Out Barack&#8217;s Birth Certificate- It&#8217;s NOT From Hawaii" alt="BREAKING: Obama&#8217;s Brother Just TWEETED Out Barack&#8217;s Birth Certificate- It&#8217;s NOT From Hawaii" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/breaking-obamas-brother-just-tweeted-baracks-birth-certificate-not-hawaii/"><h3 class="wpdev-trending-single-title">BREAKING: Obama&#8217;s Brother Just TWEETED Out Barack&#8217;s Birth Certificate- It&#8217;s NOT From Hawaii</h3><div class="wpdev-trending-single-excerpt">Okay...WHAT? What has just happened? I'll tell you.... Malik, Barack Obama's brother has just tweeted out former President's alleged birth certificate.
First... here check ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/democrats/pelosi-meltdown-healthcare-bill-tries-insult-trump-ends-mocking/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332098-featured-214x123.jpg" width="214" height="123" title="Pelosi Has MELTDOWN Over Healthcare Bill, Tries To INSULT Trump &#8211; Ends Up MOCKING Herself [VIDEO]" alt="Pelosi Has MELTDOWN Over Healthcare Bill, Tries To INSULT Trump &#8211; Ends Up MOCKING Herself [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/democrats/pelosi-meltdown-healthcare-bill-tries-insult-trump-ends-mocking/"><h3 class="wpdev-trending-single-title">Pelosi Has MELTDOWN Over Healthcare Bill, Tries To INSULT Trump &#8211; Ends Up MOCKING Herself [VIDEO]</h3><div class="wpdev-trending-single-excerpt">She's at again. The wicked witch of the west is walking the walk of a hypocrite...and this time, she is so exposed and she only ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/megyn-kelly/megyn-kelly-just-got-humiliating-news/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332035-featured-214x123.png" width="214" height="123" title="Megyn Kelly Just Got HUMILIATING News" alt="Megyn Kelly Just Got HUMILIATING News" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/megyn-kelly/megyn-kelly-just-got-humiliating-news/"><h3 class="wpdev-trending-single-title">Megyn Kelly Just Got HUMILIATING News</h3><div class="wpdev-trending-single-excerpt">Megyn Kelly rocked the mainstream media world when she left Fox News to go to NBC. She received a massive salary, two shows that she ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/boom-look-just-left-trump-tower-handcuffs/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332150-featured-214x123.jpg" width="214" height="123" title="BOOM! Look Who Just Left Trump Tower In HANDCUFFS!" alt="BOOM! Look Who Just Left Trump Tower In HANDCUFFS!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/boom-look-just-left-trump-tower-handcuffs/"><h3 class="wpdev-trending-single-title">BOOM! Look Who Just Left Trump Tower In HANDCUFFS!</h3><div class="wpdev-trending-single-excerpt">The controversial activists of the "A Day Without Women" march, Linda Sarsour, Tamika Mallory, Carmen Perez, and Bob Bland, were lead away from Trump Tower ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/military/just-like-n-koreas-worst-nightmare-sits-standby-u-s-naval-destroyer/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332104-featured-214x123.jpg" width="214" height="123" title="Just Like That N. Korea&#8217;s WORST Nightmare Sits STANDBY On A U.S. Naval Destroyer!" alt="Just Like That N. Korea&#8217;s WORST Nightmare Sits STANDBY On A U.S. Naval Destroyer!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/military/just-like-n-koreas-worst-nightmare-sits-standby-u-s-naval-destroyer/"><h3 class="wpdev-trending-single-title">Just Like That N. Korea&#8217;s WORST Nightmare Sits STANDBY On A U.S. Naval Destroyer!</h3><div class="wpdev-trending-single-excerpt">North Korea has become one of the most ridiculous threats to American national security. At the death of North Korea's previous dictator, many Americans felt ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/gingrich-warns-president-trump-massive-plot-sabotage-trump-takes-seriously/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332114-featured-214x123.jpg" width="214" height="123" title="Gingrich Warns President Trump Of Massive Plot Of Sabotage &#8211; Trump Takes It SERIOUSLY!" alt="Gingrich Warns President Trump Of Massive Plot Of Sabotage &#8211; Trump Takes It SERIOUSLY!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/gingrich-warns-president-trump-massive-plot-sabotage-trump-takes-seriously/"><h3 class="wpdev-trending-single-title">Gingrich Warns President Trump Of Massive Plot Of Sabotage &#8211; Trump Takes It SERIOUSLY!</h3><div class="wpdev-trending-single-excerpt">This goes back to what I have said since Trump was first elected President... he MUST weed out anyone with connections to Barack Obama and ...</div></a></div></div>
</div>
 
</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>
 
</div>
 
<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-2 widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
 
</form>
</div><div class="widget-3 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"> <div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a> <div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-4 widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-5 widget"><div class="sidebar-banner"><h2>How to Repeal Obamacare</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/W7_Nwt7U0XI" frameborder="0" allowfullscreen></iframe></div></div><div class="widget-6 widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<script id="9uysex1ukmr6v" data-cfasync="false">
  (window._9uysex||(window._9uysex=[])).push({"id":"1ukmr6v","sid":"9uysex","v":2});
</script></div>
</div>
 
<div class="widget-7 widget">
<h3>Trending Now</h3>
 
<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/breaking-obamas-brother-just-tweeted-baracks-birth-certificate-not-hawaii/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332164-featured-90x90.jpg" width="90" height="90" title="BREAKING: Obama&#8217;s Brother Just TWEETED Out Barack&#8217;s Birth Certificate- It&#8217;s NOT From Hawaii" alt="BREAKING: Obama&#8217;s Brother Just TWEETED Out Barack&#8217;s Birth Certificate- It&#8217;s NOT From Hawaii" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/breaking-obamas-brother-just-tweeted-baracks-birth-certificate-not-hawaii/"><h3 class="wpdev-trending-single-title">BREAKING: Obama&#8217;s Brother Just TWEETED Out Barack&#8217;s Birth Certificate- It&#8217;s NOT From Hawaii</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/democrats/pelosi-meltdown-healthcare-bill-tries-insult-trump-ends-mocking/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332098-featured-90x90.jpg" width="90" height="90" title="Pelosi Has MELTDOWN Over Healthcare Bill, Tries To INSULT Trump &#8211; Ends Up MOCKING Herself [VIDEO]" alt="Pelosi Has MELTDOWN Over Healthcare Bill, Tries To INSULT Trump &#8211; Ends Up MOCKING Herself [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/democrats/pelosi-meltdown-healthcare-bill-tries-insult-trump-ends-mocking/"><h3 class="wpdev-trending-single-title">Pelosi Has MELTDOWN Over Healthcare Bill, Tries To INSULT Trump &#8211; Ends Up MOCKING Herself [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/megyn-kelly/megyn-kelly-just-got-humiliating-news/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332035-featured-90x90.png" width="90" height="90" title="Megyn Kelly Just Got HUMILIATING News" alt="Megyn Kelly Just Got HUMILIATING News" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/megyn-kelly/megyn-kelly-just-got-humiliating-news/"><h3 class="wpdev-trending-single-title">Megyn Kelly Just Got HUMILIATING News</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/boom-look-just-left-trump-tower-handcuffs/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332150-featured-90x90.jpg" width="90" height="90" title="BOOM! Look Who Just Left Trump Tower In HANDCUFFS!" alt="BOOM! Look Who Just Left Trump Tower In HANDCUFFS!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/boom-look-just-left-trump-tower-handcuffs/"><h3 class="wpdev-trending-single-title">BOOM! Look Who Just Left Trump Tower In HANDCUFFS!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/military/just-like-n-koreas-worst-nightmare-sits-standby-u-s-naval-destroyer/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332104-featured-90x90.jpg" width="90" height="90" title="Just Like That N. Korea&#8217;s WORST Nightmare Sits STANDBY On A U.S. Naval Destroyer!" alt="Just Like That N. Korea&#8217;s WORST Nightmare Sits STANDBY On A U.S. Naval Destroyer!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/military/just-like-n-koreas-worst-nightmare-sits-standby-u-s-naval-destroyer/"><h3 class="wpdev-trending-single-title">Just Like That N. Korea&#8217;s WORST Nightmare Sits STANDBY On A U.S. Naval Destroyer!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/gingrich-warns-president-trump-massive-plot-sabotage-trump-takes-seriously/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/332114-featured-90x90.jpg" width="90" height="90" title="Gingrich Warns President Trump Of Massive Plot Of Sabotage &#8211; Trump Takes It SERIOUSLY!" alt="Gingrich Warns President Trump Of Massive Plot Of Sabotage &#8211; Trump Takes It SERIOUSLY!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/gingrich-warns-president-trump-massive-plot-sabotage-trump-takes-seriously/"><h3 class="wpdev-trending-single-title">Gingrich Warns President Trump Of Massive Plot Of Sabotage &#8211; Trump Takes It SERIOUSLY!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>
 
<div class="widget-8 last widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-28539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28539"><a href="http://www.bookwormroom.com/">Bookworm Room</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-236662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236662"><a href="http://dailysurge.com/">Daily Surge</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-234265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234265"><a href="http://eddeanradio.com/">Ed Dean</a></li>
<li id="menu-item-28551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28551"><a href="http://www.gaypatriot.net/">Gay Patriot</a></li>
<li id="menu-item-28552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28552"><a href="http://granitegrok.com/">Granite Grok</a></li>
<li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a href="http://hotair.com/">Hot Air</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28558"><a href="http://www.imao.us/">IMAO</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-239357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239357"><a href="http://louderwithcrowder.com/">Louder With Crowder</a></li>
<li id="menu-item-228612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228612"><a href="http://www.steynonline.com/">Mark Steyn</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.mattlewis.org/">Matt Lewis</a></li>
<li id="menu-item-228613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228613"><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228638"><a href="http://www.newsmax.com/">Newsmax</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228620"><a href="http://www.rachelmarsden.com/">Rachel Marsden</a></li>
<li id="menu-item-228637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228637"><a href="http://revealingpolitics.com/">Revealing Politics</a></li>
<li id="menu-item-228605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228605"><a href="http://soopermexican.com/">Sooper Mexican</a></li>
<li id="menu-item-228627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228627"><a href="http://www.teapartytribune.com/">Tea Party Tribune</a></li>
<li id="menu-item-228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228601"><a href="http://theblacksphere.net/">The Black Sphere</a></li>
<li id="menu-item-228622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228622"><a href="http://mypetjawa.mu.nu/">The Jawa Report</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228628"><a href="http://therightmixx.blogspot.com/">The Right Mixx</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
</ul></div></div>  
</aside>
</div>
 
</section>
 
<footer class="footer">
 
<div class="footer-blocks">
 
<div class="wrapper">
<div class="clear-float"></div>
 
</div>
 
</div>
 
<div class="wrapper">
 
<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br/>Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>
 
</div>
 
</div>
 
</footer>
 
</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading"/></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width="" data-load-percent="70" data-load-end="" data-load-manual="" data-load-time="" data-close-after="10" data-close-hide="" data-close-hide-all="" data-postid="332191"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_145342097 essb_width_columns_2 print-no" id="essb_displayed_flyin_145342097" data-essb-postid="332191" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-essb-twitter-url="http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/" data-essb-instance="145342097"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&t=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&t=Dem+Senator%3A+Better+Relationship+with+Trump+in+2+Months+Than+with+Obama+in+EIGHT+Years%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;145342097&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Dem+Senator%3A+Better+Relationship...&amp;url=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&amp;counturl=http://rightwingnews.com/democrats/dem-senator-better-relationship-trump-2-months-obama-eight-years/&#39;,&#39;twitter&#39;,&#39;145342097&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1324091187644059";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script> <script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b530482-1488294973.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/298e0532-1488294973.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ba502ee-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/08750277-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/42ac072b-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/31561cb8-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0f050362-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/045601b8-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/06a00229-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0add02c6-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1707041d-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/154b0401-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/15dc0419-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ddf0312-1470080649.js'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type='text/javascript' src='http://rightwingnews.com/wp-content/uploads/essb_cache/301581a8ba291fe68878c14a38e3c3ce.js' defer></script>
 
 
<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
</body>
 
</html>
