<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
 
<head>
 
<title>
Feminists boycott Trump wine, but guess who&#8217;s laughing now! | John Hawkins&#039; Right Wing News </title>
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon"/>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts"/>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments"/>
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk"/>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">
 
<link rel="canonical" href="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Feminists boycott Trump wine, but guess who&#039;s laughing now! | John Hawkins&#039; Right Wing News"/>
<meta property="og:description" content="Another liberal boycott, another bust. And that could be seen as a pun because we are talking about feminists here. The National Organization of Women decided to boycott Trump wines&#8230;"/>
<meta property="og:url" content="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/"/>
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News"/>
<meta property="article:author" content="https://www.facebook.com/terresamonroe"/>
<meta property="article:section" content="Donald Trump"/>
<meta property="article:published_time" content="2017-02-19T12:23:47-05:00"/>
<meta property="fb:app_id" content="1631890973779575"/>
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2017/02/Wine1-e1487524007244.jpg"/>
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="367"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feminists boycott Trump wine, but guess who&#8217;s laughing now! Comments Feed" href="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/feed/"/>
<meta property="fb:pages" content="389658314427637"/><meta property="fb:app_id" content="1631890973779575"/><link rel='stylesheet' id='header-0-css' href='http://rightwingnews.com/wp-content/mmr/11ca0e71-1482873438.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='header-2-css' href='http://rightwingnews.com/wp-content/mmr/aa101bc7-1470892913.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='header-4-css' href='http://rightwingnews.com/wp-content/mmr/4081100c-1481211267.css' type='text/css' media='all'/>
<link rel='stylesheet' id='titillium-css' href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gudea-css' href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='header-7-css' href='http://rightwingnews.com/wp-content/mmr/a99c24bd-1482873439.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b3f0477-1463994029.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/2b3305b7-1463724688.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/24df054d-1447874128.js'></script>
<link rel='https://api.w.org/' href='http://rightwingnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://rightwingnews.com/?p=330921'/>
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fdonald-trump%2Ffeminists-boycott-trump-wine-guess-whos-laughing-now%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fdonald-trump%2Ffeminists-boycott-trump-wine-guess-whos-laughing-now%2F&#038;format=xml"/>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
 
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>  
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rightwingnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3f9f2a51fc&wpp_id=330921';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2435f67485","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":330921};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><link rel="prerender" href="http://rightwingnews.com/conservatives/liberals-hated-conservative-notched-top-speaker-cpac/"/>
 
<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"/></noscript>
 
 
</head>
 
<body class="single single-post postid-330921 single-format-standard">
 
<div class="boxed active">
 
<header class="header">
<div class="header-topmenu">
 
<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags="" data-url="http://rightwingnews.com" data-via="" data-text="Feminists+boycott+Trump+wine%2C+but+guess+who%26%238217%3Bs+laughing+now%21" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">55</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=Feminists+boycott+Trump+wine%2C+but+guess+who%26%238217%3Bs+laughing+now%21" data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
</ul>  
</div>
</div>
 
<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News"/></a>
</div>
</div>
 
</div>
<div id="main-menu" class="thisisfixed">
 
<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-296563" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/media-appearances/">Media Appearances<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul>  
</div>
</div>
<div class="menu-overlay"></div>
 
</header>
 
<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>
 
<div class="wrapper">
 
<div class="content-main with-sidebar left">
 
<div class="strict-block">
<div class="main-article post-330921 post type-post status-publish format-standard has-post-thumbnail hentry category-donald-trump category-feminism">
<h1 class="entry-title">Feminists boycott Trump wine, but guess who&#8217;s laughing now!</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2017/02/Wine1-e1487524007244-890x395_c.jpg" alt="Feminists boycott Trump wine, but guess who&#8217;s laughing now!"/> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://1.gravatar.com/avatar/d35b77ff6c39007151d514afeb3a2758?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default"/> </span>
</div>
<div class="meta-date updated">
<span class="date">19</span>
<span class="month">Feb, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/terresa-monroe-hamilton/" title="Posts by Terresa Monroe-Hamilton" rel="author">Terresa Monroe-Hamilton</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1998824596 print-no" id="essb_displayed_shortcode_1998824596" data-essb-postid="330921" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-essb-twitter-url="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-essb-instance="1998824596"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&t=Feminists+boycott+Trump+wine%2C+but+guess+who%27s+laughing+now%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&t=Feminists+boycott+Trump+wine%2C+but+guess+who%27s+laughing+now%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1998824596&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Feminists+boycott+Trump+wine%2C+but+guess...&amp;url=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&amp;counturl=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&#39;,&#39;twitter&#39;,&#39;1998824596&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<p><a href="http://thefederalistpapers.org/us/feminists-boycott-of-trump-wine-fails-spectacularly" target="_blank">Another liberal boycott</a>, another bust. And that could be seen as a pun because we are talking about feminists here. The National Organization of Women decided to boycott Trump wines&#8230; specifically at Wegmans in Virginia. Unfortunately for these hags, it not only didn&#8217;t take, it backfired. Trump wines are sold out at most of Wegmans&#8217; outlets not only in Virginia, but in several other states. Restocking will take three to four weeks. The wine is just that popular and NOW is just that unpopular. Hateful reality bites ladies. And I use the term loosely.</p>
<p>Wegmans sells products based on supply and demand. If the Trump wines were unpopular, they would be dropped. But they are uber sought after currently and they can&#8217;t get a new supply of the wine fast enough. This is causing feminists to whine and pitch a fit. “Our role as a retailer is to offer choice to our customers,” Jo Natale, vice president of media relations for Wegmans said. The moment the boycott was announced, there was a run on Trump wines. Not exactly the result NOW was looking for.</p>
<p><a href="http://rightwingnews.com/wp-content/uploads/2017/02/Wine-e1487523976585.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/02/Wine-e1487523976585.jpg" alt="Wine" width="750" height="393" class="aligncenter size-full wp-image-330922"/></a></p>
<p>From The Federalist Papers Project:</p><div class='ad-inserter ad-inserter-11 ai-viewport-3' style='margin: 8px 0px;'><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701283" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="9f89b42e86" name="9f89b42e86" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701283&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701283&cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
<blockquote><p>Leftists are determined to stomp out anything with the name “Trump” on it, so it’s no surprise that radical feminists would be behind an attempt to boycott Trump wine.</p>
<p>What was awesome – and perhaps totally expected – was how glorious the total and complete failure was.</p>
<p>Trump wines aren’t sold everywhere, but they are for sale at Wegmans in Virginia. So during a meeting of the National Organization for Women, President Terry O’Neill said that “certainly if Wegmans is carrying Trump wines, I personally will not shop there.”</p>
<p>NOW has more than a half-million dues-paying members, making it the largest feminist organization in the country.</p>
<p>But that was all it took. A boycott was underway. “Don’t shop at Wegmans until they stop selling Trump wine,” right?</p>
<p>Nope.</p>
<p>Trump wines are made in Virginia and Wegmans has been committed to selling local wines. They sell five varieties of Trump Wine.</p>
<p>Jo Natale, vice president of media relations for Wegmans, said the grocer has been selling wines from the Charlottesville winery since 2008, before it was owned by Donald Trump — and long before he campaigned for the White House, Richmond.com is <a href="http://www.richmond.com/washingtonpost/business/wegmans-facing-boycotts-for-carrying-wine-from-trump-s-charlottesville/article_ce5a1687-9f93-5307-8a34-3d3b44e23b7c.html" target="_blank">reporting</a>.</p></blockquote>
<p>The Gates-based grocer said that nine of its Virginia stores had sold out of the Trump-branded wine regardless of NOW&#8217;s lame boycott. As of Friday, only the Charlottseville store had any bottles left to purchase. 160 bottles of Meritage and 18 of Cru were left. “All other (Virginia) stores are out of stock of all Trump wines,” said Natale. “We will replenish our supply, but it may be three or four weeks before it is available again.” I sincerely doubt that Wegmans could give a flying crap about NOW&#8217;s or anyone else&#8217;s boycott of Trump wines at this point.</p>
<p>NOW is the largest feminist organization in the US with half a million women that are members. Personally, I&#8217;d rather be flayed alive than join those ranks, but whatever. Eric Trump is in charge of the Trump winery and these shrews won&#8217;t give him a bit of pause. In fact, they seem to be good for business. So keep it up feminists&#8230; your marketing genius is just making Trump wines even more popular.</p>
<p><a href="http://rightwingnews.com/wp-content/uploads/2017/02/Wine1-e1487524007244.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/02/Wine1-e1487524007244.jpg" alt="Wine1" width="750" height="367" class="aligncenter size-full wp-image-330923"/></a></p>
<div class="essb_break_scroll"></div><div class='ad-inserter ad-inserter-2' style='margin: 8px 0px;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails - {{TILLER_SUBID}}',
    target_type: 'mix'
  });
</script></div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1859916170 print-no" id="essb_displayed_shortcode_1859916170" data-essb-postid="330921" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-essb-twitter-url="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-essb-instance="1859916170"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&t=Feminists+boycott+Trump+wine%2C+but+guess+who%27s+laughing+now%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&t=Feminists+boycott+Trump+wine%2C+but+guess+who%27s+laughing+now%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1859916170&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Feminists+boycott+Trump+wine%2C+but+guess...&amp;url=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&amp;counturl=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&#39;,&#39;twitter&#39;,&#39;1859916170&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/Terresa Monroe-Hamilton/">
<div class="about-avatar"><img src="http://1.gravatar.com/avatar/d35b77ff6c39007151d514afeb3a2758?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96wp-user-avatar wp-user-avatar-96 alignnone photo avatar-default"/></div>
</a>
<div class="about-content">
<div class="soc-pages right">
<a href="https://www.facebook.com/terresamonroe" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/terresamonroe" target="_blank"><i class="fa fa-twitter"></i></a> </div>
<h3>Terresa Monroe-Hamilton</h3>
<p>
<span class="vcard author">
<span class="fn">
Terresa Monroe-Hamilton is an editor and writer for Right Wing News. She owns and blogs at <a href="http://www.noisyroom.net/blog/">NoisyRoom.net</a>. She is a Constitutional Conservative and NoisyRoom focuses on political and national issues of interest to the American public. Terresa is the editor at Trevor Loudon's site, New Zeal - <a href="http://www.trevorloudon.com/">trevorloudon.com</a>. She also does research at <a href="http://www.keywiki.org">KeyWiki.org</a>. You can <a href="mailto:terresa@noisyroom.net">email Terresa here</a>. NoisyRoom can be found on <a href="https://www.facebook.com/noisyroom.net">Facebook</a> and on <a href="https://twitter.com/terresamonroe">Twitter</a>. </span>
</span>
</p>
<div class="item-foot">
<a href="/author/Terresa-Monroe-Hamilton" class="read-more"><i class="fa fa-folder-o"></i>More articles by Terresa Monroe-Hamilton</a>
</div>
</div>
</div>
</div>
 
</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>
 
 
<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/melania-trump/trump-announces-melanias-cause-first-lady-liberals-heads-imploding/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330766-featured-214x123.jpg" width="214" height="123" title="Trump Announces Melania&#8217;s Cause As First Lady &#8211; Liberals Heads Imploding [VIDEO]" alt="Trump Announces Melania&#8217;s Cause As First Lady &#8211; Liberals Heads Imploding [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/melania-trump/trump-announces-melanias-cause-first-lady-liberals-heads-imploding/"><h3 class="wpdev-trending-single-title">Trump Announces Melania&#8217;s Cause As First Lady &#8211; Liberals Heads Imploding [VIDEO]</h3><div class="wpdev-trending-single-excerpt">It has been announced by President Trump that First Lady Melania will be focusing her efforts on “women’s issues.” He also found the time to ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/illegal-immigration-2/haha-national-day-without-immigrants-protest-totally-backfires-totally-unexpected-way/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330842-featured-214x123.jpg" width="214" height="123" title="HAHA! National &#8220;Day Without Immigrants&#8221; Protest Totally BACKFIRES In Totally Unexpected Way" alt="HAHA! National &#8220;Day Without Immigrants&#8221; Protest Totally BACKFIRES In Totally Unexpected Way" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/illegal-immigration-2/haha-national-day-without-immigrants-protest-totally-backfires-totally-unexpected-way/"><h3 class="wpdev-trending-single-title">HAHA! National &#8220;Day Without Immigrants&#8221; Protest Totally BACKFIRES In Totally Unexpected Way</h3><div class="wpdev-trending-single-excerpt">Yesterday, the left was busy off on yet another insincere publicity stunt that took the form of “a day without immigrants.” Basically, some immigrants in ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/crime/whoa-judge-jeanine-knows-exactly-behind-white-house-leaks-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330837-featured-214x123.jpg" width="214" height="123" title="WHOA! Judge Jeanine Knows EXACTLY Who Is Behind White House Leaks &#8211; VIDEO" alt="WHOA! Judge Jeanine Knows EXACTLY Who Is Behind White House Leaks &#8211; VIDEO" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/crime/whoa-judge-jeanine-knows-exactly-behind-white-house-leaks-video/"><h3 class="wpdev-trending-single-title">WHOA! Judge Jeanine Knows EXACTLY Who Is Behind White House Leaks &#8211; VIDEO</h3><div class="wpdev-trending-single-excerpt">It is no secret that nothing is secret in the White House right now. In fact, since President Donald Trump has entered office, sensitive information ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/breaking-several-staffers-escorted-white-house/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330768-featured-214x123.jpg" width="214" height="123" title="BREAKING: Several Staffers Escorted Out Of White House" alt="BREAKING: Several Staffers Escorted Out Of White House" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/breaking-several-staffers-escorted-white-house/"><h3 class="wpdev-trending-single-title">BREAKING: Several Staffers Escorted Out Of White House</h3><div class="wpdev-trending-single-excerpt">As it turns out, six White House staffers were shown to the front door on Thursday after failing to pass FBI background checks.
The staffers were ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/host-view-sinks-lower-expected-insults-melania-child-living-trump-tower/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330819-featured-214x123.jpg" width="214" height="123" title="Host Of &#8216;The View&#8217; Sinks Lower Than Expected, INSULTS Melania And &#8220;that child&#8221; Living In Trump Tower" alt="Host Of &#8216;The View&#8217; Sinks Lower Than Expected, INSULTS Melania And &#8220;that child&#8221; Living In Trump Tower" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/host-view-sinks-lower-expected-insults-melania-child-living-trump-tower/"><h3 class="wpdev-trending-single-title">Host Of &#8216;The View&#8217; Sinks Lower Than Expected, INSULTS Melania And &#8220;that child&#8221; Living In Trump Tower</h3><div class="wpdev-trending-single-excerpt">I think it's time for the "ladies" of The View to take an extended vacation to some anger management classes. They appear to be obsessed ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/crime/vicious-courthouse-security-cam-catches-teen-suspected-killing-11-year-old-chicago-girl-beat-another-prisoner-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330852-featured-214x123.jpg" width="214" height="123" title="VICIOUS: Courthouse Security Cam Catches Teen Suspected In Killing 11 Year-Old Chicago Girl, Being BEAT By Another Prisoner [VIDEO]" alt="VICIOUS: Courthouse Security Cam Catches Teen Suspected In Killing 11 Year-Old Chicago Girl, Being BEAT By Another Prisoner [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/crime/vicious-courthouse-security-cam-catches-teen-suspected-killing-11-year-old-chicago-girl-beat-another-prisoner-video/"><h3 class="wpdev-trending-single-title">VICIOUS: Courthouse Security Cam Catches Teen Suspected In Killing 11 Year-Old Chicago Girl, Being BEAT By Another Prisoner [VIDEO]</h3><div class="wpdev-trending-single-excerpt">Sometimes I wonder at people's capacity to look at the obvious and not be able to reach a conclusion. In Chicago (so not surprised), a ...</div></a></div></div>
</div>
 
</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>
 
</div>
 
<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-2 widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
 
</form>
</div><div class="widget-3 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"> <div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a> <div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-4 widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-5 widget"><div class="sidebar-banner"><h2>In Defense of PewDiePie: #PewDiePieDidNothingWrong</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/yJlXYxJDjcg" frameborder="0" allowfullscreen></iframe></div></div><div class="widget-6 widget"><div class='ad-inserter ad-inserter-8' style='margin: 8px 0px;'><script id="9uysex1ukmr6v" data-cfasync="false">
  (window._9uysex||(window._9uysex=[])).push({"id":"1ukmr6v","sid":"9uysex","v":2});
</script></div></div>
 
<div class="widget-7 widget">
<h3>Trending Now</h3>
 
<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/melania-trump/trump-announces-melanias-cause-first-lady-liberals-heads-imploding/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330766-featured-90x90.jpg" width="90" height="90" title="Trump Announces Melania&#8217;s Cause As First Lady &#8211; Liberals Heads Imploding [VIDEO]" alt="Trump Announces Melania&#8217;s Cause As First Lady &#8211; Liberals Heads Imploding [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/melania-trump/trump-announces-melanias-cause-first-lady-liberals-heads-imploding/"><h3 class="wpdev-trending-single-title">Trump Announces Melania&#8217;s Cause As First Lady &#8211; Liberals Heads Imploding [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/illegal-immigration-2/haha-national-day-without-immigrants-protest-totally-backfires-totally-unexpected-way/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330842-featured-90x90.jpg" width="90" height="90" title="HAHA! National &#8220;Day Without Immigrants&#8221; Protest Totally BACKFIRES In Totally Unexpected Way" alt="HAHA! National &#8220;Day Without Immigrants&#8221; Protest Totally BACKFIRES In Totally Unexpected Way" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/illegal-immigration-2/haha-national-day-without-immigrants-protest-totally-backfires-totally-unexpected-way/"><h3 class="wpdev-trending-single-title">HAHA! National &#8220;Day Without Immigrants&#8221; Protest Totally BACKFIRES In Totally Unexpected Way</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/crime/whoa-judge-jeanine-knows-exactly-behind-white-house-leaks-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330837-featured-90x90.jpg" width="90" height="90" title="WHOA! Judge Jeanine Knows EXACTLY Who Is Behind White House Leaks &#8211; VIDEO" alt="WHOA! Judge Jeanine Knows EXACTLY Who Is Behind White House Leaks &#8211; VIDEO" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/crime/whoa-judge-jeanine-knows-exactly-behind-white-house-leaks-video/"><h3 class="wpdev-trending-single-title">WHOA! Judge Jeanine Knows EXACTLY Who Is Behind White House Leaks &#8211; VIDEO</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/breaking-several-staffers-escorted-white-house/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330768-featured-90x90.jpg" width="90" height="90" title="BREAKING: Several Staffers Escorted Out Of White House" alt="BREAKING: Several Staffers Escorted Out Of White House" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/breaking-several-staffers-escorted-white-house/"><h3 class="wpdev-trending-single-title">BREAKING: Several Staffers Escorted Out Of White House</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/host-view-sinks-lower-expected-insults-melania-child-living-trump-tower/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330819-featured-90x90.jpg" width="90" height="90" title="Host Of &#8216;The View&#8217; Sinks Lower Than Expected, INSULTS Melania And &#8220;that child&#8221; Living In Trump Tower" alt="Host Of &#8216;The View&#8217; Sinks Lower Than Expected, INSULTS Melania And &#8220;that child&#8221; Living In Trump Tower" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/host-view-sinks-lower-expected-insults-melania-child-living-trump-tower/"><h3 class="wpdev-trending-single-title">Host Of &#8216;The View&#8217; Sinks Lower Than Expected, INSULTS Melania And &#8220;that child&#8221; Living In Trump Tower</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/crime/vicious-courthouse-security-cam-catches-teen-suspected-killing-11-year-old-chicago-girl-beat-another-prisoner-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/330852-featured-90x90.jpg" width="90" height="90" title="VICIOUS: Courthouse Security Cam Catches Teen Suspected In Killing 11 Year-Old Chicago Girl, Being BEAT By Another Prisoner [VIDEO]" alt="VICIOUS: Courthouse Security Cam Catches Teen Suspected In Killing 11 Year-Old Chicago Girl, Being BEAT By Another Prisoner [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/crime/vicious-courthouse-security-cam-catches-teen-suspected-killing-11-year-old-chicago-girl-beat-another-prisoner-video/"><h3 class="wpdev-trending-single-title">VICIOUS: Courthouse Security Cam Catches Teen Suspected In Killing 11 Year-Old Chicago Girl, Being BEAT By Another Prisoner [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>
 
<div class="widget-8 last widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-28539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28539"><a href="http://www.bookwormroom.com/">Bookworm Room</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-236662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236662"><a href="http://dailysurge.com/">Daily Surge</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-234265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234265"><a href="http://eddeanradio.com/">Ed Dean</a></li>
<li id="menu-item-28551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28551"><a href="http://www.gaypatriot.net/">Gay Patriot</a></li>
<li id="menu-item-28552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28552"><a href="http://granitegrok.com/">Granite Grok</a></li>
<li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a href="http://hotair.com/">Hot Air</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28558"><a href="http://www.imao.us/">IMAO</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-239357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239357"><a href="http://louderwithcrowder.com/">Louder With Crowder</a></li>
<li id="menu-item-228612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228612"><a href="http://www.steynonline.com/">Mark Steyn</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.mattlewis.org/">Matt Lewis</a></li>
<li id="menu-item-228613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228613"><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228638"><a href="http://www.newsmax.com/">Newsmax</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228620"><a href="http://www.rachelmarsden.com/">Rachel Marsden</a></li>
<li id="menu-item-228637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228637"><a href="http://revealingpolitics.com/">Revealing Politics</a></li>
<li id="menu-item-228605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228605"><a href="http://soopermexican.com/">Sooper Mexican</a></li>
<li id="menu-item-228627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228627"><a href="http://www.teapartytribune.com/">Tea Party Tribune</a></li>
<li id="menu-item-228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228601"><a href="http://theblacksphere.net/">The Black Sphere</a></li>
<li id="menu-item-228622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228622"><a href="http://mypetjawa.mu.nu/">The Jawa Report</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228628"><a href="http://therightmixx.blogspot.com/">The Right Mixx</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
</ul></div></div>  
</aside>
</div>
 
</section>
 
<footer class="footer">
 
<div class="footer-blocks">
 
<div class="wrapper">
<div class="clear-float"></div>
 
</div>
 
</div>
 
<div class="wrapper">
 
<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br/>Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>
 
</div>
 
</div>
 
</footer>
 
</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading"/></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width="" data-load-percent="70" data-load-end="" data-load-manual="" data-load-time="" data-close-after="10" data-close-hide="" data-close-hide-all="" data-postid="330921"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_293536663 essb_width_columns_2 print-no" id="essb_displayed_flyin_293536663" data-essb-postid="330921" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-essb-twitter-url="http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/" data-essb-instance="293536663"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&t=Feminists+boycott+Trump+wine%2C+but+guess+who%27s+laughing+now%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&t=Feminists+boycott+Trump+wine%2C+but+guess+who%27s+laughing+now%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;293536663&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Feminists+boycott+Trump+wine%2C+but+guess...&amp;url=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&amp;counturl=http://rightwingnews.com/donald-trump/feminists-boycott-trump-wine-guess-whos-laughing-now/&#39;,&#39;twitter&#39;,&#39;293536663&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div><script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 43798
       ,lang        : "en"
       ,slot        : '.strict-block .main-article > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0 auto 15px; max-width: 640px !important"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1631890973779575";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script> <script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b530482-1480956434.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/298e0532-1480956434.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ba502ee-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/08750277-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/42ac072b-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/31561cb8-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0f050362-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/045601b8-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/06a00229-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0add02c6-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1707041d-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/154b0401-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/15dc0419-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ddf0312-1470080649.js'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type='text/javascript' src='http://rightwingnews.com/wp-content/uploads/essb_cache/5e5c4132b2a6da4c31a0156f2103983f.js' defer></script>
 
 
<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
</body>
 
</html>
