<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
 
<head>
 
<title>
Bill Maher absolutely destroys Hillary Clinton with one brutal sentence [VIDEO] | John Hawkins&#039; Right Wing News </title>
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon"/>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts"/>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments"/>
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk"/>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">
 
<link rel="canonical" href="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bill Maher absolutely destroys Hillary Clinton with one brutal sentence [VIDEO] | John Hawkins&#039; Right Wing News"/>
<meta property="og:description" content="Every once in a while, I find myself agreeing with the likes of Bill Maher. A man I consider a vile reprobate, but who periodically gets it exactly right. It&#8217;s"/>
<meta property="og:url" content="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/"/>
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News"/>
<meta property="article:author" content="https://www.facebook.com/terresamonroe"/>
<meta property="article:section" content="Celebrities"/>
<meta property="article:published_time" content="2017-04-02T11:58:07-04:00"/>
<meta property="fb:app_id" content="1324091187644059"/>
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher.jpg"/>
<meta property="og:image:width" content="729"/>
<meta property="og:image:height" content="398"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Bill Maher absolutely destroys Hillary Clinton with one brutal sentence [VIDEO] Comments Feed" href="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/feed/"/>
<meta property="fb:pages" content="389658314427637"/><meta property="fb:app_id" content="1631890973779575"/><link rel='stylesheet' id='header-0-css' href='http://rightwingnews.com/wp-content/mmr/87b30a1a-1490187321.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='header-2-css' href='http://rightwingnews.com/wp-content/mmr/aa101bc7-1470892913.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='header-4-css' href='http://rightwingnews.com/wp-content/mmr/4081100c-1481211267.css' type='text/css' media='all'/>
<link rel='stylesheet' id='titillium-css' href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gudea-css' href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='header-7-css' href='http://rightwingnews.com/wp-content/mmr/96a32306-1490187325.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/2b3305b7-1463724688.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/24df054d-1447874128.js'></script>
<link rel='https://api.w.org/' href='http://rightwingnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://rightwingnews.com/?p=333901'/>
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fhillary-clinton-2%2Fbill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Fhillary-clinton-2%2Fbill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
 
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>  
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rightwingnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=de86dd4476&wpp_id=333901';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8a971da951","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":333901};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><link rel="prerender" href="http://rightwingnews.com/crime/shocking-arrest-rape-15-year-old-chicago-girl-streamed-facebook-live/"/>
 
<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"/></noscript>
 
 
</head>
 
<body class="post-template-default single single-post postid-333901 single-format-standard">
 
<div class="boxed active">
 
<header class="header">
<div class="header-topmenu">
 
<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags="" data-url="http://rightwingnews.com" data-via="" data-text="Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">55</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D" data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
</ul>  
</div>
</div>
 
<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News"/></a>
</div>
</div>
 
</div>
<div id="main-menu" class="thisisfixed">
 
<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-296563" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/media-appearances/">Media Appearances<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul>  
</div>
</div>
<div class="menu-overlay"></div>
 
</header>
 
<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>
 
<div class="wrapper">
 
<div class="content-main with-sidebar left">
 
<div class="strict-block">
<div class="main-article post-333901 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-hillary-clinton-2">
<h1 class="entry-title">Bill Maher absolutely destroys Hillary Clinton with one brutal sentence [VIDEO]</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher-890x395_c.jpg" alt="Bill Maher absolutely destroys Hillary Clinton with one brutal sentence [VIDEO]"/> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://1.gravatar.com/avatar/d35b77ff6c39007151d514afeb3a2758?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default"/> </span>
</div>
<div class="meta-date updated">
<span class="date">02</span>
<span class="month">Apr, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/terresa-monroe-hamilton/" title="Posts by Terresa Monroe-Hamilton" rel="author">Terresa Monroe-Hamilton</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_357562207 print-no" id="essb_displayed_shortcode_357562207" data-essb-postid="333901" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-essb-twitter-url="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-essb-instance="357562207"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&t=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&t=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;357562207&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Bill+Maher...&amp;url=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&amp;counturl=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&#39;,&#39;twitter&#39;,&#39;357562207&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<p><a href="http://dailycaller.com/2017/04/02/bill-maher-tells-hillary-to-stay-in-the-woods-you-had-your-shot-you-fd-it-up-video/" target="_blank">Every once in a while</a>, I find myself agreeing with the likes of Bill Maher. A man I consider a vile reprobate, but who periodically gets it exactly right. It&#8217;s confusing, but at times&#8230; refreshing. He does it here again, with the unlikely support of Rick Santorum. Maher utterly destroys Hillary Clinton by telling her to just stay in the woods. Don&#8217;t bother coming out and sticking your head up again in politics. He says it just confirms that it&#8217;s true that it is always about the Clintons. Maher wants the Hildabeast to give others a chance to do what she couldn&#8217;t&#8230; win.</p>
<p>Maher compares Hillary to the infamous losing Mets first basemen, Bill Buckner. Apropos. That may be funny, but it&#8217;s oh so true. She has decades of scandal attached to her from both her politics and Bill&#8217;s. She&#8217;s lost the presidency multiple times. This time was supposed to be her time and she lost to a reality TV personality. An old shoe could have beaten this sea hag. It&#8217;s not just the right that hate her&#8230; EVERYONE hates her. So, Maher is right. </p>
<p>I hate that Maher&#8217;s female panelist actually went the racist and sexist route immediately. Knee jerk much? Honey, your idiocy is showing.</p>
<p><a href="http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher.jpg" alt="" width="729" height="398" class="aligncenter size-full wp-image-333902" srcset="http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher.jpg 729w, http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher-300x164.jpg 300w, http://rightwingnews.com/wp-content/uploads/2017/04/Bill-Maher-30x16.jpg 30w" sizes="(max-width: 729px) 100vw, 729px"/></a></p><div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0;'>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701283" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="9f89b42e86" name="9f89b42e86" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701283&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701283&cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
<p>From The Daily Caller:</p>
<blockquote><p>Bill Maher criticized reports that Hillary Clinton is mulling another political run on HBO’s Friday broadcast of “Real Time.”</p>
<p>“Hillary, stay in the woods, OK?” the liberal commentator stated before comparing the former secretary of state to infamous Mets first baseman Bill Buckner.</p>
<p>WATCH:</p>
<p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/B9MOyME7ijg" frameborder="0" allowfullscreen></iframe></center></p>
<p>“You had your shot. You fucked it up. You’re Bill Buckner. We had the World Series, and you let the grounder go through your legs.”</p>
<p>“Let someone else have the chance. The fact that she’s coming back, it just verifies every bad thing anyone’s ever thought about the Clintons, that it’s all about them.”</p>
<p>“Let some of the other, shorter trees get a little sunlight.”</p></blockquote>
<p>Maher was reacting to Clinton saying that she was “ready to come out of the woods” by stating that he wishes people like Green Party candidate Dr. Jill Stein who called Clinton the lesser of two evils would admit they were wrong. Hillary wasn&#8217;t the lesser of two evils&#8230; she was just simply evil and when you have a leftist like Maher saying it, you&#8217;d better listen. </p>
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/bulletinmarketing_rightwingnews_main_content_multi_impression_unit.js'></script>
<p>The leftists on the panel agree that Hillary&#8217;s loss was terrible, but they don&#8217;t get it was inevitable with her as the candidate. In response to Hillary calling Bill O&#8217;Reilly a racist and sexist over a joke made about Maxine Waters hair (which truly is a joke), he said this: &#8220;She spoke out about a joke,&#8221; Maher said. &#8220;You know what, this is why the Democrats lost the election in the first place. Because they cannot get their priorities straight, and they never fail to take the bait about little bullshit issues.&#8221; I absolutely agree. And Maher took exception to the joke even being racist just as I did&#8230; it was about HAIR. </p>
<p><a href="http://www.realclearpolitics.com/video/2017/04/01/maher_rips_liberal_guest_for_fake_outrage_over_maxine_waters_left_never_fails_to_take_bait_on_bullshit_issues.html" target="_blank">Former Sen. Rick Santorum</a> made it clear that even he can take a joke, noting he often comes on the show and listens to Maher bash his religion of Catholicism. </p>
<p>&#8220;Don&#8217;t be outraged at every offense, that&#8217;s one of the problems we have,&#8221; Santorum told an upset Tanden. &#8220;Stop the fake outrage that&#8217;s going on.&#8221; </p>
<p>&#8220;It&#8217;s not fake outrage,&#8221; she responded. </p>
<p>&#8220;It is fake outrage,&#8221; he said. &#8220;Well, if it isn&#8217;t fake outrage you should learn to take a joke and move on.&#8221; </p>
<p>That&#8217;s the problem&#8230; perpetual outrage and victimhood. Maher is right &#8211; move on from Hillary and knock off the over sensitivity.</p>
<div class="essb_break_scroll"></div><div class='code-block code-block-2' style='margin: 8px 0;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails - {{TILLER_SUBID}}',
    target_type: 'mix'
  });
</script></div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1739863085 print-no" id="essb_displayed_shortcode_1739863085" data-essb-postid="333901" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-essb-twitter-url="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-essb-instance="1739863085"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&t=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&t=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1739863085&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Bill+Maher...&amp;url=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&amp;counturl=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&#39;,&#39;twitter&#39;,&#39;1739863085&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/Terresa Monroe-Hamilton/">
<div class="about-avatar"><img src="http://1.gravatar.com/avatar/d35b77ff6c39007151d514afeb3a2758?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96wp-user-avatar wp-user-avatar-96 alignnone photo avatar-default"/></div>
</a>
<div class="about-content">
<div class="soc-pages right">
<a href="https://www.facebook.com/terresamonroe" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/terresamonroe" target="_blank"><i class="fa fa-twitter"></i></a> </div>
<h3>Terresa Monroe-Hamilton</h3>
<p>
<span class="vcard author">
<span class="fn">
Terresa Monroe-Hamilton is an editor and writer for Right Wing News. She owns and blogs at <a href="http://www.noisyroom.net/blog/">NoisyRoom.net</a>. She is a Constitutional Conservative and NoisyRoom focuses on political and national issues of interest to the American public. Terresa is the editor at Trevor Loudon's site, New Zeal - <a href="http://www.trevorloudon.com/">trevorloudon.com</a>. She also does research at <a href="http://www.keywiki.org">KeyWiki.org</a>. You can <a href="/cdn-cgi/l/email-protection#c0b4a5b2b2a5b3a180aeafa9b3b9b2afafadeeaea5b4">email Terresa here</a>. NoisyRoom can be found on <a href="https://www.facebook.com/noisyroom.net">Facebook</a> and on <a href="https://twitter.com/terresamonroe">Twitter</a>. </span>
</span>
</p>
<div class="item-foot">
<a href="/author/Terresa-Monroe-Hamilton" class="read-more"><i class="fa fa-folder-o"></i>More articles by Terresa Monroe-Hamilton</a>
</div>
</div>
</div>
</div>
 
</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>
 
 
<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/irs-scandal-2/yes-irs-commissioner-targeted-conservatives-isnt-laughing-anymore-doomsday-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333821-featured-214x123.jpg" width="214" height="123" title="YES! IRS Commissioner Who Targeted Conservatives Isn&#8217;t Laughing Anymore &#8211; IT&#8217;S DOOMSDAY! [VIDEO]" alt="YES! IRS Commissioner Who Targeted Conservatives Isn&#8217;t Laughing Anymore &#8211; IT&#8217;S DOOMSDAY! [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/irs-scandal-2/yes-irs-commissioner-targeted-conservatives-isnt-laughing-anymore-doomsday-video/"><h3 class="wpdev-trending-single-title">YES! IRS Commissioner Who Targeted Conservatives Isn&#8217;t Laughing Anymore &#8211; IT&#8217;S DOOMSDAY! [VIDEO]</h3><div class="wpdev-trending-single-excerpt">Well, maybe... It's a very good and valid question to ask why the hell does John Koskinen still have a job overseeing the IRS. He ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/barron-trump-reveals-plans-white-house-moves-libs-wrong/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333818-featured-214x123.jpg" width="214" height="123" title="Barron Trump Reveals His Plans For The White  House Once He Moves In &#8211; Libs Were WRONG!" alt="Barron Trump Reveals His Plans For The White  House Once He Moves In &#8211; Libs Were WRONG!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/barron-trump-reveals-plans-white-house-moves-libs-wrong/"><h3 class="wpdev-trending-single-title">Barron Trump Reveals His Plans For The White House Once He Moves In &#8211; Libs Were WRONG!</h3><div class="wpdev-trending-single-excerpt">Liberals aren't going to like this... they were very wrong about Barron Trump. He will indeed be moving into the White House with Melania as ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/melania-trump/michelle-ruined-school-lunches-now-melania-calling-end-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333744-featured-214x123.jpg" width="214" height="123" title="Michelle Ruined School Lunches. Now, Melania is Calling For The End Of… [VIDEO]" alt="Michelle Ruined School Lunches. Now, Melania is Calling For The End Of… [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/melania-trump/michelle-ruined-school-lunches-now-melania-calling-end-video/"><h3 class="wpdev-trending-single-title">Michelle Ruined School Lunches. Now, Melania is Calling For The End Of… [VIDEO]</h3><div class="wpdev-trending-single-excerpt">I wrote a bit on this yesterday, but I think this deserves a bit more examination. While Michelle Obama gave our children unpalatable lunches and ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/candace-cameron-wears-religious-t-shirt-view-hosts-attack/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333850-featured-214x123.jpg" width="214" height="123" title="Candace Cameron Wears Religious T-shirt Then &#8216;The View&#8217; Hosts ATTACK! [VIDEO]" alt="Candace Cameron Wears Religious T-shirt Then &#8216;The View&#8217; Hosts ATTACK! [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/candace-cameron-wears-religious-t-shirt-view-hosts-attack/"><h3 class="wpdev-trending-single-title">Candace Cameron Wears Religious T-shirt Then &#8216;The View&#8217; Hosts ATTACK! [VIDEO]</h3><div class="wpdev-trending-single-excerpt">Candace Cameron Bure was unjustly savaged on social media after posting a photo of herself wearing a T-shirt with the words “Not Today Satan” on ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/betsy-devos/boom-trumps-education-secretary-just-stuck-obama/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333838-featured-214x123.jpg" width="214" height="123" title="BOOM! Trump&#8217;s Education Secretary Just Stuck It To Obama!" alt="BOOM! Trump&#8217;s Education Secretary Just Stuck It To Obama!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/betsy-devos/boom-trumps-education-secretary-just-stuck-obama/"><h3 class="wpdev-trending-single-title">BOOM! Trump&#8217;s Education Secretary Just Stuck It To Obama!</h3><div class="wpdev-trending-single-excerpt">At least Betsy DeVos is sane, which is more than you can say for her predecessor or Barack Obama. She's bluntly saying that throwing money ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/illegal-immigration-2/breaking-new-id-cards-issued-illegal-aliens-can-collect-welfare/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333847-featured-214x123.jpg" width="214" height="123" title="BREAKING: New ID Cards Issued To Illegal Aliens So They Can Collect Welfare&#8230;" alt="BREAKING: New ID Cards Issued To Illegal Aliens So They Can Collect Welfare&#8230;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/illegal-immigration-2/breaking-new-id-cards-issued-illegal-aliens-can-collect-welfare/"><h3 class="wpdev-trending-single-title">BREAKING: New ID Cards Issued To Illegal Aliens So They Can Collect Welfare&#8230;</h3><div class="wpdev-trending-single-excerpt">Rahm Emanuel has a new way of flipping off Jeff Sessions and President Trump. So clever, not. He's issuing new ID cards to illegal aliens ...</div></a></div></div>
</div>
 
</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>
 
</div>
 
<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-2 widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
 
</form>
</div><div class="widget-3 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"> <div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a> <div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-4 widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-5 widget"><div class="sidebar-banner"><h2>Hi I'm A Muslim Now</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/BOKrC5da5nI" frameborder="0" allowfullscreen></iframe></div></div><div class="widget-6 widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<script id="9uysex1ukmr6v" data-cfasync="false">
  (window._9uysex||(window._9uysex=[])).push({"id":"1ukmr6v","sid":"9uysex","v":2});
</script></div>
</div>
 
<div class="widget-7 widget">
<h3>Trending Now</h3>
 
<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/irs-scandal-2/yes-irs-commissioner-targeted-conservatives-isnt-laughing-anymore-doomsday-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333821-featured-90x90.jpg" width="90" height="90" title="YES! IRS Commissioner Who Targeted Conservatives Isn&#8217;t Laughing Anymore &#8211; IT&#8217;S DOOMSDAY! [VIDEO]" alt="YES! IRS Commissioner Who Targeted Conservatives Isn&#8217;t Laughing Anymore &#8211; IT&#8217;S DOOMSDAY! [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/irs-scandal-2/yes-irs-commissioner-targeted-conservatives-isnt-laughing-anymore-doomsday-video/"><h3 class="wpdev-trending-single-title">YES! IRS Commissioner Who Targeted Conservatives Isn&#8217;t Laughing Anymore &#8211; IT&#8217;S DOOMSDAY! [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/barron-trump-reveals-plans-white-house-moves-libs-wrong/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333818-featured-90x90.jpg" width="90" height="90" title="Barron Trump Reveals His Plans For The White  House Once He Moves In &#8211; Libs Were WRONG!" alt="Barron Trump Reveals His Plans For The White  House Once He Moves In &#8211; Libs Were WRONG!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/barron-trump-reveals-plans-white-house-moves-libs-wrong/"><h3 class="wpdev-trending-single-title">Barron Trump Reveals His Plans For The White House Once He Moves In &#8211; Libs Were WRONG!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/melania-trump/michelle-ruined-school-lunches-now-melania-calling-end-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333744-featured-90x90.jpg" width="90" height="90" title="Michelle Ruined School Lunches. Now, Melania is Calling For The End Of… [VIDEO]" alt="Michelle Ruined School Lunches. Now, Melania is Calling For The End Of… [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/melania-trump/michelle-ruined-school-lunches-now-melania-calling-end-video/"><h3 class="wpdev-trending-single-title">Michelle Ruined School Lunches. Now, Melania is Calling For The End Of… [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/candace-cameron-wears-religious-t-shirt-view-hosts-attack/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333850-featured-90x90.jpg" width="90" height="90" title="Candace Cameron Wears Religious T-shirt Then &#8216;The View&#8217; Hosts ATTACK! [VIDEO]" alt="Candace Cameron Wears Religious T-shirt Then &#8216;The View&#8217; Hosts ATTACK! [VIDEO]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/candace-cameron-wears-religious-t-shirt-view-hosts-attack/"><h3 class="wpdev-trending-single-title">Candace Cameron Wears Religious T-shirt Then &#8216;The View&#8217; Hosts ATTACK! [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/betsy-devos/boom-trumps-education-secretary-just-stuck-obama/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333838-featured-90x90.jpg" width="90" height="90" title="BOOM! Trump&#8217;s Education Secretary Just Stuck It To Obama!" alt="BOOM! Trump&#8217;s Education Secretary Just Stuck It To Obama!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/betsy-devos/boom-trumps-education-secretary-just-stuck-obama/"><h3 class="wpdev-trending-single-title">BOOM! Trump&#8217;s Education Secretary Just Stuck It To Obama!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/illegal-immigration-2/breaking-new-id-cards-issued-illegal-aliens-can-collect-welfare/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/333847-featured-90x90.jpg" width="90" height="90" title="BREAKING: New ID Cards Issued To Illegal Aliens So They Can Collect Welfare&#8230;" alt="BREAKING: New ID Cards Issued To Illegal Aliens So They Can Collect Welfare&#8230;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/illegal-immigration-2/breaking-new-id-cards-issued-illegal-aliens-can-collect-welfare/"><h3 class="wpdev-trending-single-title">BREAKING: New ID Cards Issued To Illegal Aliens So They Can Collect Welfare&#8230;</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>
 
<div class="widget-8 last widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-28539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28539"><a href="http://www.bookwormroom.com/">Bookworm Room</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-236662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236662"><a href="http://dailysurge.com/">Daily Surge</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-234265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234265"><a href="http://eddeanradio.com/">Ed Dean</a></li>
<li id="menu-item-28551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28551"><a href="http://www.gaypatriot.net/">Gay Patriot</a></li>
<li id="menu-item-28552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28552"><a href="http://granitegrok.com/">Granite Grok</a></li>
<li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a href="http://hotair.com/">Hot Air</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28558"><a href="http://www.imao.us/">IMAO</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-239357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239357"><a href="http://louderwithcrowder.com/">Louder With Crowder</a></li>
<li id="menu-item-228612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228612"><a href="http://www.steynonline.com/">Mark Steyn</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.mattlewis.org/">Matt Lewis</a></li>
<li id="menu-item-228613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228613"><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228638"><a href="http://www.newsmax.com/">Newsmax</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228620"><a href="http://www.rachelmarsden.com/">Rachel Marsden</a></li>
<li id="menu-item-228637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228637"><a href="http://revealingpolitics.com/">Revealing Politics</a></li>
<li id="menu-item-228605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228605"><a href="http://soopermexican.com/">Sooper Mexican</a></li>
<li id="menu-item-228627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228627"><a href="http://www.teapartytribune.com/">Tea Party Tribune</a></li>
<li id="menu-item-228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228601"><a href="http://theblacksphere.net/">The Black Sphere</a></li>
<li id="menu-item-228622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228622"><a href="http://mypetjawa.mu.nu/">The Jawa Report</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228628"><a href="http://therightmixx.blogspot.com/">The Right Mixx</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
</ul></div></div>  
</aside>
</div>
 
</section>
 
<footer class="footer">
 
<div class="footer-blocks">
 
<div class="wrapper">
<div class="clear-float"></div>
 
</div>
 
</div>
 
<div class="wrapper">
 
<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br/>Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>
 
</div>
 
</div>
 
</footer>
 
</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading"/></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width="" data-load-percent="70" data-load-end="" data-load-manual="" data-load-time="" data-close-after="10" data-close-hide="" data-close-hide-all="" data-postid="333901"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_806667250 essb_width_columns_2 print-no" id="essb_displayed_flyin_806667250" data-essb-postid="333901" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-essb-twitter-url="http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/" data-essb-instance="806667250"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&t=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&t=Bill+Maher+absolutely+destroys+Hillary+Clinton+with+one+brutal+sentence+%5BVIDEO%5D&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;806667250&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Bill+Maher...&amp;url=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&amp;counturl=http://rightwingnews.com/hillary-clinton-2/bill-maher-absolutely-destroys-hillary-clinton-one-brutal-sentence-video/&#39;,&#39;twitter&#39;,&#39;806667250&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1324091187644059";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script> <script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b530482-1490187321.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/298e0532-1490187321.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ba502ee-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/08750277-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/42ac072b-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/31561cb8-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0f050362-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/045601b8-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/06a00229-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0add02c6-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1707041d-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/154b0401-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/15dc0419-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ddf0312-1490187727.js'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type='text/javascript' src='http://rightwingnews.com/wp-content/uploads/essb_cache/4a086d87ebcf418c629e4439915fbe82.js' defer></script>
 
 
<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
 
</html>
