<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
 
<head>
 
<title>
Former Playboy model puts up video showing her putting her TONGUE in her three-year-old son&#8217;s MOUTH | John Hawkins&#039; Right Wing News </title>
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon"/>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts"/>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments"/>
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk"/>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">
 
<link rel="canonical" href="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Former Playboy model puts up video showing her putting her TONGUE in her three-year-old son&#039;s MOUTH | John Hawkins&#039; Right Wing News"/>
<meta property="og:description" content="Today parenting is under attack everywhere. Parents are constantly criticized and condemned from strangers everywhere. Everyone seems to feel entitled to give their opinion on other people&#8217;s parenting styles. Unfortunately"/>
<meta property="og:url" content="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/"/>
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News"/>
<meta property="article:section" content="Top News"/>
<meta property="article:published_time" content="2017-01-24T06:37:08-05:00"/>
<meta property="fb:app_id" content="1631890973779575"/>
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791.jpg"/>
<meta property="og:image:width" content="306"/>
<meta property="og:image:height" content="467"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Former Playboy model puts up video showing her putting her TONGUE in her three-year-old son&#8217;s MOUTH Comments Feed" href="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/feed/"/>
<meta property="fb:pages" content="389658314427637"/><meta property="fb:app_id" content="1631890973779575"/><link rel='stylesheet' id='header-0-css' href='http://rightwingnews.com/wp-content/mmr/11ca0e71-1482873438.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='header-2-css' href='http://rightwingnews.com/wp-content/mmr/aa101bc7-1470892913.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='header-4-css' href='http://rightwingnews.com/wp-content/mmr/4081100c-1481211267.css' type='text/css' media='all'/>
<link rel='stylesheet' id='titillium-css' href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='gudea-css' href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='header-7-css' href='http://rightwingnews.com/wp-content/mmr/a99c24bd-1482873439.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b3f0477-1463994029.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/2b3305b7-1463724688.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/24df054d-1447874128.js'></script>
<link rel='https://api.w.org/' href='http://rightwingnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://rightwingnews.com/?p=329186'/>
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Ftop-news%2Fformer-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Ftop-news%2Fformer-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth%2F&#038;format=xml"/>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
 
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>  
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rightwingnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=55864c4b5d&wpp_id=329186';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"61781d9e73","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":329186};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><link rel="prerender" href="http://rightwingnews.com/top-news/horrified-mother-refuses-feed-premature-alien-baby-born-skin-like-shell/"/>
 
<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"/></noscript>
 
 
</head>
 
<body class="single single-post postid-329186 single-format-standard">
 
<div class="boxed active">
 
<header class="header">
<div class="header-topmenu">
 
<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags="" data-url="http://rightwingnews.com" data-via="" data-text="Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%26%238217%3Bs+MOUTH" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">0</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%26%238217%3Bs+MOUTH" data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
</ul>  
</div>
</div>
 
<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News"/></a>
</div>
</div>
 
</div>
<div id="main-menu" class="thisisfixed">
 
<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-296563" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/media-appearances/">Media Appearances<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul>  
</div>
</div>
<div class="menu-overlay"></div>
 
</header>
 
<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>
 
<div class="wrapper">
 
<div class="content-main with-sidebar left">
 
<div class="strict-block">
<div class="main-article post-329186 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
<h1 class="entry-title">Former Playboy model puts up video showing her putting her TONGUE in her three-year-old son&#8217;s MOUTH</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791-890x395_c.jpg" alt="Former Playboy model puts up video showing her putting her TONGUE in her three-year-old son&#8217;s MOUTH"/> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://2.gravatar.com/avatar/2b15e447950f27c18d9afd68964c8cac?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default"/> </span>
</div>
<div class="meta-date updated">
<span class="date">24</span>
<span class="month">Jan, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/awillis/" title="Posts by Alexandria Willis" rel="author">Alexandria Willis</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_397995284 print-no" id="essb_displayed_shortcode_397995284" data-essb-postid="329186" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-essb-twitter-url="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-essb-instance="397995284"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&t=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%27s+MOUTH&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&t=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%27s+MOUTH&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;397995284&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Former+Playboy+model...&amp;url=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&amp;counturl=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&#39;,&#39;twitter&#39;,&#39;397995284&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<p><center><a href="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E05B000000578-4148332-image-a-10_1485185814660.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E05B000000578-4148332-image-a-10_1485185814660.jpg" alt="3C6E05B000000578-4148332-image-a-10_1485185814660" width="634" height="793" class="alignnone size-full wp-image-329187" srcset="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E05B000000578-4148332-image-a-10_1485185814660.jpg 634w, http://rightwingnews.com/wp-content/uploads/2017/01/3C6E05B000000578-4148332-image-a-10_1485185814660-240x300.jpg 240w, http://rightwingnews.com/wp-content/uploads/2017/01/3C6E05B000000578-4148332-image-a-10_1485185814660-24x30.jpg 24w" sizes="(max-width: 634px) 100vw, 634px"/></a></cemter></p>
<p>Today parenting is under attack everywhere. Parents are constantly criticized and condemned from strangers everywhere. Everyone seems to feel entitled to give their opinion on other people&#8217;s parenting styles. Unfortunately in today&#8217;s world, owning a social media account makes someone an expert&#8230; or at least that is what everyone seems to think based on the way they act.</p>
<p>So when this former playboy model posted a video of her and her son on Instagram people started to jump into the conversation and give their opinions. Model, Belen Rodriguez, posted a video of herself kissing her son at a restaurant. The little boy is only three years old, but the video is still rising eyebrows and comments.</p>
<p><center><a href="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791.jpg" alt="3C6E059200000578-4148332-image-m-8_1485185764791" width="306" height="467" class="alignnone size-full wp-image-329188" srcset="http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791.jpg 306w, http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791-197x300.jpg 197w, http://rightwingnews.com/wp-content/uploads/2017/01/3C6E059200000578-4148332-image-m-8_1485185764791-20x30.jpg 20w" sizes="(max-width: 306px) 100vw, 306px"/></a></center></p><div class='ad-inserter ad-inserter-11 ai-viewport-3' style='margin: 8px 0px;'><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701283" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="9f89b42e86" name="9f89b42e86" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701283&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701283&cs=9f89b42e86&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
<p>Granted, Belen Rodriguez has a pretty interesting past&#8230;</p>
<p>According to the<a href="http://www.dailymail.co.uk/femail/article-4148332/Model-shares-video-putting-tongue-son-s-mouth.html"> Daily Mail</a>,</p>
<blockquote><p>
The clip, which appears to have been taken at a restaurant, shows Rodriguez playfully grabbing her son Santiago by the chin and turning his face towards her.<br/>
She pulls a face at the camera as the toddler giggles before she briefly puts her tongue inside his puckered lips as the boy squirms.<br/>
There is suggestion that she was licking whipped cream off his face. </p>
<p>The model then wipes her finger along the plate and dabs whipped cream on her son&#8217;s nose and cheek as he giggles happily.<br/>
The short clip, which has been viewed more than a million times, sparked an online debate between the model&#8217;s five million Instagram followers.<br/>
One user said: &#8216;You just have to feel ashamed!&#8217; </p></blockquote>
<p>What do you think? Was she out of line or was this completely innocent? </p>
<div class="essb_break_scroll"></div><div class='ad-inserter ad-inserter-2' style='margin: 8px 0px;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails - {{TILLER_SUBID}}',
    target_type: 'mix'
  });
</script></div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1680445537 print-no" id="essb_displayed_shortcode_1680445537" data-essb-postid="329186" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-essb-twitter-url="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-essb-instance="1680445537"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&t=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%27s+MOUTH&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&t=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%27s+MOUTH&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1680445537&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Former+Playboy+model...&amp;url=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&amp;counturl=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&#39;,&#39;twitter&#39;,&#39;1680445537&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" cnt=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/'>0</div></span></a><span class="essb_counter_hidden" cnt=""></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/Awillis/">
<div class="about-avatar"><img src="http://2.gravatar.com/avatar/2b15e447950f27c18d9afd68964c8cac?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96wp-user-avatar wp-user-avatar-96 alignnone photo avatar-default"/></div>
</a>
<div class="about-content">
<div class="soc-pages right">
</div>
<h3>Alexandria Willis</h3>
<p>
<span class="vcard author">
<span class="fn">
</span>
</span>
</p>
<div class="item-foot">
<a href="/author/Awillis" class="read-more"><i class="fa fa-folder-o"></i>More articles by Alexandria Willis</a>
</div>
</div>
</div>
</div>
 
</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>
 
 
<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/snl-writer-katie-rich-suffers-harsh-reality-attacking-10-year-old-boy/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329034-featured-214x123.jpg" width="214" height="123" title="SNL writer Katie Rich suffers HARSH REALITY after attacking 10 year-old boy" alt="SNL writer Katie Rich suffers HARSH REALITY after attacking 10 year-old boy" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/snl-writer-katie-rich-suffers-harsh-reality-attacking-10-year-old-boy/"><h3 class="wpdev-trending-single-title">SNL writer Katie Rich suffers HARSH REALITY after attacking 10 year-old boy</h3><div class="wpdev-trending-single-excerpt">It's okay to make humorous skits about your President. It may be low-brow sophomoric in nature, but it's tolerable.
What's not tolerated is insulting children, like ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/liberal-hollywood-picked-fight-trump-now-hes-make-cuts/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329102-featured-214x123.jpg" width="214" height="123" title="Liberal Hollywood Picked A Fight With Trump, Now He&#8217;s About To Make Some CUTS!" alt="Liberal Hollywood Picked A Fight With Trump, Now He&#8217;s About To Make Some CUTS!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/liberal-hollywood-picked-fight-trump-now-hes-make-cuts/"><h3 class="wpdev-trending-single-title">Liberal Hollywood Picked A Fight With Trump, Now He&#8217;s About To Make Some CUTS!</h3><div class="wpdev-trending-single-excerpt">Hollywood has been attacking Donald Trump nonstop, all because they disagree with his politics. Meryl Streep even went so far as to interrupt an awards ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/s-n-l-writer-katie-rich-suspended-show-tweet-mocking-barron-trump/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329141-featured-214x123.jpg" width="214" height="123" title="‘S.N.L.’ Writer Katie Rich Is Suspended from the show for Tweet Mocking Barron Trump" alt="‘S.N.L.’ Writer Katie Rich Is Suspended from the show for Tweet Mocking Barron Trump" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/s-n-l-writer-katie-rich-suspended-show-tweet-mocking-barron-trump/"><h3 class="wpdev-trending-single-title">‘S.N.L.’ Writer Katie Rich Is Suspended from the show for Tweet Mocking Barron Trump</h3><div class="wpdev-trending-single-excerpt">Katie Rich decided that it would be a good idea to attack the President's 10-year-old son because tolerance or something.
When it came out that she ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/barack-obama/rush-exposes-obama-every-day-presidency-breaks-new-record/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329103-featured-214x123.jpg" width="214" height="123" title="Rush Exposes What Obama Did Every Day During His Presidency &#8211; Breaks New Record" alt="Rush Exposes What Obama Did Every Day During His Presidency &#8211; Breaks New Record" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/barack-obama/rush-exposes-obama-every-day-presidency-breaks-new-record/"><h3 class="wpdev-trending-single-title">Rush Exposes What Obama Did Every Day During His Presidency &#8211; Breaks New Record</h3><div class="wpdev-trending-single-excerpt">Obama was supposed to be the great bringer of peace. Not so much. A mere two months after being elected, he was awarded the Nobel ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/big-name-fired-fox-news/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329154-featured-214x123.jpg" width="214" height="123" title="This big name has been FIRED from Fox News" alt="This big name has been FIRED from Fox News" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/big-name-fired-fox-news/"><h3 class="wpdev-trending-single-title">This big name has been FIRED from Fox News</h3><div class="wpdev-trending-single-excerpt">Fox News has been undergoing some serious changes following the election of Donald Trump, starting with the migration of Megyn Kelly from the conservative-leaning network ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/will-shocked-trump-man-just-inauguration/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329086-featured-214x123.jpg" width="214" height="123" title="You will be shocked by what Trump did to this man just before his Inauguration&#8230;" alt="You will be shocked by what Trump did to this man just before his Inauguration&#8230;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/will-shocked-trump-man-just-inauguration/"><h3 class="wpdev-trending-single-title">You will be shocked by what Trump did to this man just before his Inauguration&#8230;</h3><div class="wpdev-trending-single-excerpt">Is this story about Trump going to one of many others just like it? Who knows right now, only time will tell, however what it ...</div></a></div></div>
</div>
 
</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>
 
</div>
 
<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-2 widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
 
</form>
</div><div class="widget-3 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"> <div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a> <div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-4 widget"> <div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538701282" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//bulletin-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="480c47597f" name="480c47597f" src="//bulletin-d.openx.net/w/1.0/afr?auid=538701282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//bulletin-d.openx.net/w/1.0/rc?cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//bulletin-d.openx.net/w/1.0/ai?auid=538701282&cs=480c47597f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
</div><div class="widget-5 widget"><div class="sidebar-banner"><h2>Woman screams as president Trump sworn in</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/pJXFMIXx7iQ" frameborder="0" allowfullscreen></iframe></div></div><div class="widget-6 widget"><div class='ad-inserter ad-inserter-8' style='margin: 8px 0px;'><script id="9uysex1ukmr6v" data-cfasync="false">
  (window._9uysex||(window._9uysex=[])).push({"id":"1ukmr6v","sid":"9uysex","v":2});
</script></div></div>
 
<div class="widget-7 widget">
<h3>Trending Now</h3>
 
<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/snl-writer-katie-rich-suffers-harsh-reality-attacking-10-year-old-boy/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329034-featured-90x90.jpg" width="90" height="90" title="SNL writer Katie Rich suffers HARSH REALITY after attacking 10 year-old boy" alt="SNL writer Katie Rich suffers HARSH REALITY after attacking 10 year-old boy" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/snl-writer-katie-rich-suffers-harsh-reality-attacking-10-year-old-boy/"><h3 class="wpdev-trending-single-title">SNL writer Katie Rich suffers HARSH REALITY after attacking 10 year-old boy</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/donald-trump/liberal-hollywood-picked-fight-trump-now-hes-make-cuts/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329102-featured-90x90.jpg" width="90" height="90" title="Liberal Hollywood Picked A Fight With Trump, Now He&#8217;s About To Make Some CUTS!" alt="Liberal Hollywood Picked A Fight With Trump, Now He&#8217;s About To Make Some CUTS!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/donald-trump/liberal-hollywood-picked-fight-trump-now-hes-make-cuts/"><h3 class="wpdev-trending-single-title">Liberal Hollywood Picked A Fight With Trump, Now He&#8217;s About To Make Some CUTS!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/s-n-l-writer-katie-rich-suspended-show-tweet-mocking-barron-trump/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329141-featured-90x90.jpg" width="90" height="90" title="‘S.N.L.’ Writer Katie Rich Is Suspended from the show for Tweet Mocking Barron Trump" alt="‘S.N.L.’ Writer Katie Rich Is Suspended from the show for Tweet Mocking Barron Trump" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/s-n-l-writer-katie-rich-suspended-show-tweet-mocking-barron-trump/"><h3 class="wpdev-trending-single-title">‘S.N.L.’ Writer Katie Rich Is Suspended from the show for Tweet Mocking Barron Trump</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/barack-obama/rush-exposes-obama-every-day-presidency-breaks-new-record/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329103-featured-90x90.jpg" width="90" height="90" title="Rush Exposes What Obama Did Every Day During His Presidency &#8211; Breaks New Record" alt="Rush Exposes What Obama Did Every Day During His Presidency &#8211; Breaks New Record" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/barack-obama/rush-exposes-obama-every-day-presidency-breaks-new-record/"><h3 class="wpdev-trending-single-title">Rush Exposes What Obama Did Every Day During His Presidency &#8211; Breaks New Record</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/big-name-fired-fox-news/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329154-featured-90x90.jpg" width="90" height="90" title="This big name has been FIRED from Fox News" alt="This big name has been FIRED from Fox News" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/big-name-fired-fox-news/"><h3 class="wpdev-trending-single-title">This big name has been FIRED from Fox News</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/will-shocked-trump-man-just-inauguration/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/329086-featured-90x90.jpg" width="90" height="90" title="You will be shocked by what Trump did to this man just before his Inauguration&#8230;" alt="You will be shocked by what Trump did to this man just before his Inauguration&#8230;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/will-shocked-trump-man-just-inauguration/"><h3 class="wpdev-trending-single-title">You will be shocked by what Trump did to this man just before his Inauguration&#8230;</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>
 
<div class="widget-8 last widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-28539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28539"><a href="http://www.bookwormroom.com/">Bookworm Room</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-236662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236662"><a href="http://dailysurge.com/">Daily Surge</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-234265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234265"><a href="http://eddeanradio.com/">Ed Dean</a></li>
<li id="menu-item-28551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28551"><a href="http://www.gaypatriot.net/">Gay Patriot</a></li>
<li id="menu-item-28552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28552"><a href="http://granitegrok.com/">Granite Grok</a></li>
<li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a href="http://hotair.com/">Hot Air</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28558"><a href="http://www.imao.us/">IMAO</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-239357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239357"><a href="http://louderwithcrowder.com/">Louder With Crowder</a></li>
<li id="menu-item-228612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228612"><a href="http://www.steynonline.com/">Mark Steyn</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.mattlewis.org/">Matt Lewis</a></li>
<li id="menu-item-228613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228613"><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228638"><a href="http://www.newsmax.com/">Newsmax</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228620"><a href="http://www.rachelmarsden.com/">Rachel Marsden</a></li>
<li id="menu-item-228637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228637"><a href="http://revealingpolitics.com/">Revealing Politics</a></li>
<li id="menu-item-228605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228605"><a href="http://soopermexican.com/">Sooper Mexican</a></li>
<li id="menu-item-228627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228627"><a href="http://www.teapartytribune.com/">Tea Party Tribune</a></li>
<li id="menu-item-228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228601"><a href="http://theblacksphere.net/">The Black Sphere</a></li>
<li id="menu-item-228622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228622"><a href="http://mypetjawa.mu.nu/">The Jawa Report</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228628"><a href="http://therightmixx.blogspot.com/">The Right Mixx</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
</ul></div></div>  
</aside>
</div>
 
</section>
 
<footer class="footer">
 
<div class="footer-blocks">
 
<div class="wrapper">
<div class="clear-float"></div>
 
</div>
 
</div>
 
<div class="wrapper">
 
<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br/>Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>
 
</div>
 
</div>
 
</footer>
 
</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading"/></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width="" data-load-percent="70" data-load-end="" data-load-manual="" data-load-time="" data-close-after="10" data-close-hide="" data-close-hide-all="" data-postid="329186"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_1669441341 essb_width_columns_2 print-no" id="essb_displayed_flyin_1669441341" data-essb-postid="329186" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-essb-twitter-url="http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/" data-essb-instance="1669441341"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&t=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%27s+MOUTH&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&t=Former+Playboy+model+puts+up+video+showing+her+putting+her+TONGUE+in+her+three-year-old+son%27s+MOUTH&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1669441341&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Former+Playboy+model...&amp;url=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&amp;counturl=http://rightwingnews.com/top-news/former-playboy-model-puts-video-showing-putting-tongue-three-year-old-sons-mouth/&#39;,&#39;twitter&#39;,&#39;1669441341&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div><script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 43798
       ,lang        : "en"
       ,slot        : '.strict-block .main-article > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0 auto 15px; max-width: 640px !important"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1631890973779575";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script> <script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b530482-1480956434.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/298e0532-1480956434.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ba502ee-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/08750277-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/42ac072b-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/31561cb8-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0f050362-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/045601b8-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/06a00229-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0add02c6-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1707041d-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/154b0401-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/15dc0419-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ddf0312-1470080649.js'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type='text/javascript' src='http://rightwingnews.com/wp-content/uploads/essb_cache/cf63f6605d4c729941f9cf3bc68b4c05.js' defer></script>
 
 
<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
</body>
 
</html>
