<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta name="robots" content="noimageindex">
<meta name="googlebot" content="noimageindex">
<!--<![endif]-->

<head>

<title>
			People Upset After Town Decides To Fine Homeless People Who Beg for Money | John Hawkins&#039; Right Wing News		</title>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts" />
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments" />
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk" />
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">

<link rel="canonical" href="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="People Upset After Town Decides To Fine Homeless People Who Beg for Money | John Hawkins&#039; Right Wing News" />
<meta property="og:description" content="Fining homeless people who beg for money seems counter intuitive, but that&#8217;s not stopping people from trying. Some rich town in the UK has decided to fine anyone who approaches" />
<meta property="og:url" content="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" />
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News" />
<meta property="article:section" content="Top News" />
<meta property="article:published_time" content="2017-11-18T00:01:10-05:00" />
<meta property="fb:app_id" content="1324091187644059" />
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1000" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/rightwingnews.com\/","name":"John Hawkins&#039; Right Wing News","potentialAction":{"@type":"SearchAction","target":"http:\/\/rightwingnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; People Upset After Town Decides To Fine Homeless People Who Beg for Money Comments Feed" href="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/feed/" />
<meta property="fb:pages" content="389658314427637" /><meta property="fb:app_id" content="1631890973779575" /><link rel='stylesheet' id='css-0-css' href='http://rightwingnews.com/wp-content/mmr/951b1e64-1510438856.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css' href='http://rightwingnews.com/wp-content/mmr/8e64251c-1470892913.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css' href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/dynamic-css.php' type='text/css' media='all' />
<link rel='stylesheet' id='css-2-css' href='http://rightwingnews.com/wp-content/mmr/a84d0b87-1481211267.css' type='text/css' media='all' />
<link rel='stylesheet' id='titillium-css' href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gudea-css' href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-3-css' href='http://rightwingnews.com/wp-content/mmr/37e01d79-1470892913.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb_cache_static-914d09a91025c869c55c8d472b413c5a-css' href='http://rightwingnews.com/wp-content/uploads/essb_cache_static/914d09a91025c869c55c8d472b413c5a.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/20d00f0c-1463724688.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"348971","token":"986864ff6f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/b3740bb7-1510438856.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/c4b9125e-1498151164.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/b470126c-1498150817.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/b7fc17ab-1498151124.min.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/11270ea2-1447874128.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/3b9514ed-1498151124.min.js'></script>
<link rel='https://api.w.org/' href='http://rightwingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://rightwingnews.com/?p=348971' />
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Ftop-news%2Fpeople-upset-town-decides-fine-homeless-people-beg-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Ftop-news%2Fpeople-upset-town-decides-fine-homeless-people-beg-money%2F&#038;format=xml" />

<link rel='stylesheet' id='wpdev-content-ad-css' href='http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/wpdev-content-ad-css.css' type='text/css' media='all' /><script type='text/javascript' src='http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/wpdev-content-ad-js.js'></script>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5eb4105d7c","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":348971};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
<script>
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async='async'></script>
<script src='//headbidding.net/pubjs/rightwingnews-109942-hb.js'></script>
<script src='//headbidding.net/js/prebid.napb.js' async='async'></script>
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-109942-2b2c75164ee07e1c375c584e13e95d064f6e4d47.js"></script>
<meta name="referrer" content="always"><link rel="prerender" href="http://rightwingnews.com/top-news/transgender-woman-says-doesnt-need-tell-one-night-stands-past/" />

<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


</head>

<body class="post-template-default single single-post postid-348971 single-format-standard">

<div class="boxed active">

<header class="header">
<div class="header-topmenu">

<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags="" data-url="http://rightwingnews.com" data-via="" data-text="People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">0</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money" data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-348626" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/privacy-policy-terms-service/">Privacy Policy</a></li>
</ul> 
</div>
</div>

<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News" /></a>
</div>
</div>

</div>
<div id="main-menu" class="thisisfixed">

<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul> 
</div>
</div>
<div class="menu-overlay"></div>

</header>

<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>

<div class="wrapper">

<div class="content-main with-sidebar left">

<div class="strict-block">
<div class="main-article post-348971 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
<h1 class="entry-title">People Upset After Town Decides To Fine Homeless People Who Beg for Money</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined-890x395_c.jpg" alt="People Upset After Town Decides To Fine Homeless People Who Beg for Money" /> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://1.gravatar.com/avatar/7e22436fdbf10462c90cc5441331f33c?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /> </span>
</div>
<div class="meta-date updated">
<span class="date">18</span>
<span class="month">Nov, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/rsprague/" title="Posts by Russell" rel="author">Russell</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1562061671 print-no" id="essb_displayed_shortcode_1562061671" data-essb-postid="348971" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" data-essb-twitter-url="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" data-essb-instance="1562061671"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&t=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&t=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1562061671&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=People+Upset+After+Town+Decides+To+Fine...&amp;url=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&amp;counturl=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&#39;,&#39;twitter&#39;,&#39;1562061671&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="essb_tracking_only('', 'comments', '1562061671', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/'>0</div></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; clear: both;'>

<div id="OnScroll - 496320 - 728x90(NS)"></div>

<script src="//tags.us.onscroll.com/3650fd7b-3927-4bfb-b866-ec9b2aca7637/tag.min.js" async defer></script></div>
<p><p>Fining homeless people who beg for money seems counter intuitive, but that&#8217;s not stopping people from trying.<br />
<center><a href="http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined-1024x512.jpg" alt="" width="701" height="351" class="size-large wp-image-348973" srcset="http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined-1024x512.jpg 1024w, http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined-300x150.jpg 300w, http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined-768x384.jpg 768w, http://rightwingnews.com/wp-content/uploads/2017/11/homeless-fined-900x450.jpg 900w" sizes="(max-width: 701px) 100vw, 701px" /></a></center></p>
<p>Some rich town in the UK has decided to fine anyone who approaches another person for money. This would include hanging out on the street with a sign and a tin can. The town in question is Royal Tunbridge Wells in Kent, England. The idea has ignited the ire of plenty of people. </p>
<p>Royal Tunbridge Wells, which just sounds like the most British queenly powderpuff town, said the &#8220;Public Space Protection Orders&#8221; (PSPO) were trying to &#8220;tackle anti-social behavior&#8221; and that nothing has been decided as of yet. </p>
<p>The council released a statement: &#8220;The proposal is not to prohibit begging or rough sleeping but to deal with it very carefully and with discretion so that people who are genuinely homeless or in need can be encouraged to engage with agencies who are in a position to help them. We quite understand that there is no point in fining someone who has no money.&#8221;</p>
<p>Yeah, it doesn&#8217;t come off that way. So you understand that there is no point in fining someone with no money and this doesn&#8217;t prohibit begging but it does prohibit begging and you want people to turn to the government for help instead of just begging for money because it&#8217;s an eyesore on your frilly, fruity, besmocked town. I assume. </p>
<p>Look, I get it. Homeless people smell bad, they usually pee everywhere, and no one wants to feel the guilt of walking by one with nothing to give them. But that&#8217;s no reason to do something like this. </p>
<p>The online retail outlet Childrensalon, who employs over 300 people in the town, told Metro.co.uk how the PSPOs &#8220;struck a nerve&#8221; with the company.</p>
<div id="wpdev-content-ad-cont" style="display: none;">
<div id="wpdev-content-ad">
<div class="wpdev-close-container"><span id="wpdev-content-close">×</span></div>
<div class="wpdev-content-img">
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1497732830&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank">
<img src="http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/book-ad.jpg" alt="101 Things All Young Adults Should Know" />
</a>
</div>
<div class="wpdev-content-text">
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1497732830&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank" class="wpdev-content-link"><h2>101 Things All Young Adults Should Know</h2></a>
<h3>by Sir John Hawkins</h3>
<p>John Hawkins's book 101 Things All Young Adults Should Know is filled with lessons that newly minted adults need in order to get the most out of life. Gleaned from a lifetime of trial, error, and writing it down, Hawkins provides advice everyone can benefit from in short, digestible chapters.</p>
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1497732830&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank">Buy Now</a>
</div>
</div>
</div>
<p>&#8220;We as a company feel it is the wrong thing to do. They [the council] need to think more about solutions, not the problem,&#8221; a spokeswoman for Childrensalon said. Over 5,000 people have signed the company&#8217;s petition in a week.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id="ld-4553-5606"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8611797754342759,size:[0, 0],id:"ld-4553-5606"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>One of the petition signers said: &#8220;Punishing people already at their lowest ebb with fines for begging is inhumane and cruel. We should be helping them find solutions.&#8221;</p>
<p>Childrensalon’s CEO Michele Harriman-Smith chimed in: &#8220;This is a heartless and useless exercise that punishes a vulnerable group of people who are actually in-need of help rather than being fined. Now that colder temperatures are here we urgently need to focus on how we can solve the issue of homelessness rather than punishing people that are begging because they have no means to live.&#8221;</p>
<p>I hope we can be more compassionate towards the homeless than these stuck up prudes. Some people are <a href="http://rightwingnews.com/top-news/woman-fake-homeless-video-arrested-two-men-expose-begging-owns-2014-fiat-2/" rel="noopener" target="_blank">homeless impostors</a>, sure, but a lot of them are mentally ill and a staggering amount of them are veterans. I agree that we need to look for solutions, such as getting rid of governments altogether.</p>
<p><center></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">It&#39;s <a href="https://twitter.com/hashtag/LivingWageWeek?src=hash&amp;ref_src=twsrc%5Etfw">#LivingWageWeek</a>! Support us because a hard day&#39;s work deserves a fair day&#39;s pay <a href="https://twitter.com/hashtag/livingwage?src=hash&amp;ref_src=twsrc%5Etfw">#livingwage</a> <a href="https://t.co/yyo0vXMPao">https://t.co/yyo0vXMPao</a></p>
<p>&mdash; Childrensalon (@Childrensalon) <a href="https://twitter.com/Childrensalon/status/927453079032729601?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<p>Although these people clearly do not understand economics with the &#8220;living wage&#8221; tweet, I commend them for their petition. It was plenty interesting when I went searching through their Twitter to find they are the type who would clamor for more government for everything under the sun, but don&#8217;t understand it&#8217;s precisely the government itself that causes homelessness and poverty. To be blissful in your utter ignorance, what a way to live. I think the solution is less government, not more, but at least we agree that this kind of law is hurting those who are already the most vulnerable in our society. Do you agree? Or should we ship all homeless people to the coal mines?</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="essb_break_scroll"></div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1159169243 print-no" id="essb_displayed_shortcode_1159169243" data-essb-postid="348971" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" data-essb-twitter-url="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" data-essb-instance="1159169243"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">0<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&t=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&t=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1159169243&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=People+Upset+After+Town+Decides+To+Fine...&amp;url=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&amp;counturl=http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/&#39;,&#39;twitter&#39;,&#39;1159169243&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="essb_tracking_only('', 'comments', '1159169243', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/'>0</div></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/rsprague/">
<div class="about-avatar"><img src="http://1.gravatar.com/avatar/7e22436fdbf10462c90cc5441331f33c?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96wp-user-avatar wp-user-avatar-96 alignnone photo avatar-default" /></div>
</a>
<div class="about-content">
<div class="soc-pages right">
</div>
<h3>Russell</h3>
<p>
<span class="vcard author">
<span class="fn">
</span>
</span>
</p>
<div class="item-foot">
<a href="/author/rsprague" class="read-more"><i class="fa fa-folder-o"></i>More articles by Russell</a>
</div>
</div>
</div>
</div>

</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>

<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/black-lives-matter-deletes-trump-twitter-poll-get-result-never-saw-coming/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348887-featured-214x123.jpg" width="214" height="123" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/black-lives-matter-deletes-trump-twitter-poll-get-result-never-saw-coming/"><h3 class="wpdev-trending-single-title">Black Lives Matter DELETES Trump Twitter Poll After They Get Result They Never Saw Coming</h3><div class="wpdev-trending-single-excerpt">And on today's episode of "WHOOPS! You Won't Do That Again," we have a Black Lives Matter-affiliated Twitter page posting a poll that they were ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/republicans/gay-sex-scandal-rocks-republican-party/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348904-featured-214x123.jpg" width="214" height="123" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/republicans/gay-sex-scandal-rocks-republican-party/"><h3 class="wpdev-trending-single-title">Gay Sex Scandal Rocks The Republican Party</h3><div class="wpdev-trending-single-excerpt">
The Republican House Speaker said that he learned of the "inappropriate behavior" and accepted the resignation of Rep. Wes Goodman after allegations surfaced.
The state legislature ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/fight/watch-thug-attacks-no-nonsense-grandpa-gets-knocked-single-punch/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348894-featured-214x123.jpg" width="214" height="123" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/fight/watch-thug-attacks-no-nonsense-grandpa-gets-knocked-single-punch/"><h3 class="wpdev-trending-single-title">WATCH: Thug Attacks No-Nonsense Grandpa &#8211; Gets KNOCKED OUT With Single Punch</h3><div class="wpdev-trending-single-excerpt">It's probably wrong to get a kick out of this... but I do. Call it a guilty pleasure. Some two-bit punk thug with baggy pants ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/red-alert-isis-issues-terrifying-warning-christmas-massacre-target/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348874-featured-214x123.jpg" width="214" height="123" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/red-alert-isis-issues-terrifying-warning-christmas-massacre-target/"><h3 class="wpdev-trending-single-title">RED ALERT: ISIS Issues Terrifying Warning For &#8216;Christmas Massacre&#8217; &#8211; Their Target Is&#8230;</h3><div class="wpdev-trending-single-excerpt">As much as I would like to believe that the ISIS isn't capable of carrying out a plan on so grand a scale, it's always ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/hillary-clinton-2/fox-news-viewers-outraged-shep-smith-defends-hillary-clinton-uranium-one-scandal-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348806-featured-214x123.png" width="214" height="123" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/hillary-clinton-2/fox-news-viewers-outraged-shep-smith-defends-hillary-clinton-uranium-one-scandal-video/"><h3 class="wpdev-trending-single-title">Fox News Viewers Outraged After Shep Smith DEFENDS Hillary Clinton Over Uranium One Scandal [VIDEO]</h3><div class="wpdev-trending-single-excerpt">Shepard Smith needs to move to another network. Seriously. He's a terrible fit at Fox News. Yesterday proved that when he went into a full ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/culture/inside-sex-robot-showroom-customers-can-test-drive-love-dolls/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348853-featured-214x123.png" width="214" height="123" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/culture/inside-sex-robot-showroom-customers-can-test-drive-love-dolls/"><h3 class="wpdev-trending-single-title">Inside the Sex Robot Showroom, Where Customers Can TEST DRIVE Love Dolls</h3><div class="wpdev-trending-single-excerpt">
Just don't tell your girlfriend where you were at all day... hahaha.
If it's reasonable to talk about how Democrats like Al Franken conduct themselves with ...</div></a></div></div>
</div>

</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/top-news/people-upset-town-decides-fine-homeless-people-beg-money/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>

</div>

<aside id="sidebar" class="right">
<div class="widget-1 first widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>

</form>
</div><div class="widget-2 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"><div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a><div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-3 widget"><div class="sidebar-banner"><h2>A SJW Thanksgiving</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/SP-ahwWR1qI" frameborder="0" allowfullscreen></iframe></div></div>

<div class="widget-4 widget">
<h3>Trending Now</h3>
<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/black-lives-matter-deletes-trump-twitter-poll-get-result-never-saw-coming/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348887-featured-90x90.jpg" width="90" height="90" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/black-lives-matter-deletes-trump-twitter-poll-get-result-never-saw-coming/"><h3 class="wpdev-trending-single-title">Black Lives Matter DELETES Trump Twitter Poll After They Get Result They Never Saw Coming</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/republicans/gay-sex-scandal-rocks-republican-party/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348904-featured-90x90.jpg" width="90" height="90" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/republicans/gay-sex-scandal-rocks-republican-party/"><h3 class="wpdev-trending-single-title">Gay Sex Scandal Rocks The Republican Party</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/fight/watch-thug-attacks-no-nonsense-grandpa-gets-knocked-single-punch/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348894-featured-90x90.jpg" width="90" height="90" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/fight/watch-thug-attacks-no-nonsense-grandpa-gets-knocked-single-punch/"><h3 class="wpdev-trending-single-title">WATCH: Thug Attacks No-Nonsense Grandpa &#8211; Gets KNOCKED OUT With Single Punch</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/red-alert-isis-issues-terrifying-warning-christmas-massacre-target/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348874-featured-90x90.jpg" width="90" height="90" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/red-alert-isis-issues-terrifying-warning-christmas-massacre-target/"><h3 class="wpdev-trending-single-title">RED ALERT: ISIS Issues Terrifying Warning For &#8216;Christmas Massacre&#8217; &#8211; Their Target Is&#8230;</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/hillary-clinton-2/fox-news-viewers-outraged-shep-smith-defends-hillary-clinton-uranium-one-scandal-video/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348806-featured-90x90.png" width="90" height="90" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/hillary-clinton-2/fox-news-viewers-outraged-shep-smith-defends-hillary-clinton-uranium-one-scandal-video/"><h3 class="wpdev-trending-single-title">Fox News Viewers Outraged After Shep Smith DEFENDS Hillary Clinton Over Uranium One Scandal [VIDEO]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/culture/inside-sex-robot-showroom-customers-can-test-drive-love-dolls/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/348853-featured-90x90.png" width="90" height="90" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/culture/inside-sex-robot-showroom-customers-can-test-drive-love-dolls/"><h3 class="wpdev-trending-single-title">Inside the Sex Robot Showroom, Where Customers Can TEST DRIVE Love Dolls</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>
<div class="widget-5 last widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-343889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343889"><a href="http://grumpysloth.com">Grumpy Sloth</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.thedailybeast.com/author/matt-lewis">Matt Lewis</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-343887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343887"><a href="https://trendingviews.co/">Trending Views</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
<li id="menu-item-343886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343886"><a href="http://yesmargaret.com/">Yes Margaret</a></li>
</ul></div></div> 
</aside>
</div>

</section>

<footer class="footer">

<div class="footer-blocks">

<div class="wrapper">
<div class="clear-float"></div>

</div>

</div>

<div class="wrapper">

<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br />Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>

</div>

</div>

</footer>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width="" data-load-percent="70" data-load-end="" data-load-manual="" data-load-time="" data-close-after="10" data-close-hide="" data-close-hide-all="" data-postid="348971"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_1657250557 essb_width_columns_2 print-no" id="essb_displayed_flyin_1657250557" data-essb-postid="348971" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/?p=348971" data-essb-twitter-url="http://rightwingnews.com/?p=348971" data-essb-instance="1657250557"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/?p=348971&t=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/?p=348971&t=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1657250557&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=People+Upset+After+Town+Decides+To+Fine+Homeless+People+Who+Beg+for+Money&amp;url=http://rightwingnews.com/?p=348971&amp;counturl=http://rightwingnews.com/?p=348971&amp;related=rightwingnews&amp;via=rightwingnews&#39;,&#39;twitter&#39;,&#39;1657250557&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div>
<div id="fb-root"></div>
 <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1324091187644059";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="contentad432133"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "86b2ca49-5a0e-4b83-bf89-3dc20afd44f1",
            d: "cmlnaHR3aW5nbmV3cy5jb20=",
            wid: "432133",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad432133").appendChild(s);
    })(document);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/rightwingnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1f2b0e87-1510438841.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/bfe00c43-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/b35b0bcc-1470892913.min.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/js/scripts.php'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/56fd260d-1470892912.min.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/cc950cb7-1470892912.min.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/9c920b0d-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/a8310b7e-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/bf180c1b-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/e7410d72-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/e5850d56-1470892913.min.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/e6160d6e-1470892913.min.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/cb6f0c67-1479908313.min.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type='text/javascript' src='http://rightwingnews.com/wp-content/uploads/essb_cache/de2fc4e4e4262397531a043b7c81277c.js' defer></script>


<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
            </div>
            </noscript>

</body>

</html>
