<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta name="robots" content="noimageindex">
<meta name="googlebot" content="noimageindex">
<!--<![endif]-->
 
<head>
 
<title>
VIDEO: US Soldier Asks Refugees Why They Won’t Help Him Fight For Freedom – WATCH Their Response! | John Hawkins&#039; Right Wing News </title>
 
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<link rel="shortcut icon" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/favicon.png" type="image/x-icon"/>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "7807c546-1f00-4dc7-bee4-1a19ae434180", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/feed/" title="John Hawkins&#039; Right Wing News latest posts"/>
<link rel="alternate" type="application/rss+xml" href="http://rightwingnews.com/comments/feed/" title="John Hawkins&#039; Right Wing News latest comments"/>
<link rel="pingback" href="http://rightwingnews.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-954957-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="SkBwg36QfD-9JmsE5roZWtBuTvXCuBAahBo8MiQVSEk"/>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"><link rel="dns-prefetch" href="//rightwingnews.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cdn-sic.33across.com">
 
<link rel="canonical" href="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="VIDEO: US Soldier Asks Refugees Why They Won’t Help Him Fight For Freedom – WATCH Their Response! | John Hawkins&#039; Right Wing News"/>
<meta property="og:description" content="By Right Wing News&#8217; Just An American Muslims that have become &#8220;refugees&#8221; to Europe are immigrating so that they can avoid the war that is terrorizing them in their own"/>
<meta property="og:url" content="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/"/>
<meta property="og:site_name" content="John Hawkins&#039; Right Wing News"/>
<meta property="article:section" content="Top News"/>
<meta property="article:published_time" content="2017-06-04T02:06:54-04:00"/>
<meta property="article:modified_time" content="2017-06-04T02:10:55-04:00"/>
<meta property="og:updated_time" content="2017-06-04T02:10:55-04:00"/>
<meta property="fb:app_id" content="1324091187644059"/>
<meta property="og:image" content="http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Feed" href="http://rightwingnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; Comments Feed" href="http://rightwingnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="John Hawkins&#039; Right Wing News &raquo; VIDEO: US Soldier Asks Refugees Why They Won’t Help Him Fight For Freedom – WATCH Their Response! Comments Feed" href="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/feed/"/>
<meta property="fb:pages" content="389658314427637"/><meta property="fb:app_id" content="1631890973779575"/><link rel='stylesheet' id='css-0-css' href='http://rightwingnews.com/wp-content/mmr/87b30a1a-1490187321.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='css-1-css' href='http://rightwingnews.com/wp-content/mmr/aa101bc7-1470892913.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css' href='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/css/dynamic-css.php' type='text/css' media='all'/>
<link rel='stylesheet' id='css-2-css' href='http://rightwingnews.com/wp-content/mmr/abf10bb1-1481211267.css' type='text/css' media='all'/>
<link rel='stylesheet' id='titillium-css' href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='gudea-css' href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='css-3-css' href='http://rightwingnews.com/wp-content/mmr/b21324a7-1492794529.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/images\/","cssUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme\/css\/","themeUrl":"http:\/\/rightwingnews.com\/wp-content\/themes\/rightwingnews-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/2b3305b7-1463724688.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/24df054d-1447874128.js'></script>
<link rel='https://api.w.org/' href='http://rightwingnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rightwingnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rightwingnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://rightwingnews.com/?p=338386'/>
<link rel="alternate" type="application/json+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Ftop-news%2Fvideo-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rightwingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frightwingnews.com%2Ftop-news%2Fvideo-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bulletinmedia-rightwingnewscom/loader.js',
  'tb_loader_script');
</script>
<script>
var Tynt=Tynt||[];Tynt.push('cvxMEseQer5lF3acwqm_6l');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async='async'></script>
<script src='//headbidding.net/pubjs/rightwingnews-109942-hb.js'></script>
<script src='//headbidding.net/js/prebid.napb.js' async='async'></script>
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-109942-2b2c75164ee07e1c375c584e13e95d064f6e4d47.js"></script>
<meta name="referrer" content="always"><link rel='stylesheet' id='wpdev-content-ad-css' href='http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/wpdev-content-ad-css.css' type='text/css' media='all'/><script type='text/javascript' src='http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/wpdev-content-ad-js.js'></script>  
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rightwingnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7d970dfd05&wpp_id=338386';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/rightwingnews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e69d6f181e","essb3_plugin_url":"http:\/\/rightwingnews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/rightwingnews.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"self","post_id":338386};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><link rel="prefetch" href="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png"><link rel="prefetch" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.6.1"><link rel="prefetch" href="http://fonts.googleapis.com/css?family=Gudea:400,700,400italic&#038;ver=4.6.1"><link rel="prerender" href="http://rightwingnews.com/top-news/hillary-humiliates-speaking-college-commencement-speech-video/"/><link rel="prerender" href="http://rightwingnews.com/top-news/man-gang-raped-3-days-group-women-getting-taxi-3/"/>
 
<script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6026286623931', {'value':'0.00','currency':'USD'}]);
            </script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026286623931&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"/></noscript>
 
 
</head>
 
<body class="post-template-default single single-post postid-338386 single-format-standard">
 
<div class="boxed active">
 
<header class="header">
<div class="header-topmenu">
 
<div class="wrapper">
<ul class="left">
<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com" data-url="http://rightwingnews.com" data-url="http://rightwingnews.com" class="topmenu-link topmenu-facebook ot-share"><i class="fa fa-facebook"></i><span class="counter count">0</span></a></li>
<li><a href="#" data-hashtags="" data-url="http://rightwingnews.com" data-via="" data-text="VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"></i><span class="counter count">0</span></a></li>
<li><a href="https://plus.google.com/share?url=http://rightwingnews.com" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"></i><span class="counter count">56</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://rightwingnews.com&title=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21" data-url="http://rightwingnews.com" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"></i><span class="counter count">0</span></a></li>
</ul>
<ul class="right ot-menu-add" rel="Top Menu"><li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/">Home</a></li>
<li id="menu-item-107502" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/about/">About</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/writers/">Writers</a></li>
<li id="menu-item-107504" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://rightwingnews.com/contact-us/">Contact Us</a></li>
</ul>  
</div>
</div>
 
<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="http://rightwingnews.com"><img src="http://www.rightwingnews.com/wp-content/uploads/2014/08/rightwingnews_logo.png" alt="John Hawkins&#039; Right Wing News"/></a>
</div>
</div>
 
</div>
<div id="main-menu" class="thisisfixed">
 
<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-107505" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home<i></i></a></li>
<li id="menu-item-107506" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="/archives/"><span>Featured<i></i></span></a>
<ul class="sub-menu">
<li id="menu-item-107507" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/archives/">Archives</a></li>
<li id="menu-item-107508" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/best-of-rwn-humor/">Best of RWN Humor</a></li>
<li id="menu-item-107510" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/john-hawkins/john-hawkins-columns/">John Hawkins</a></li>
<li id="menu-item-107511" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/interviews/interviews-2/">Interviews</a></li>
<li id="menu-item-107512" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/quotes/quotes/">Quotes</a></li>
<li id="menu-item-107513" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/special/special/">Special to RWN</a></li>
<li id="menu-item-107514" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/uncategorized/polling/">Polling</a></li>
</ul>
</li>
<li id="menu-item-107515" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/advertising/">Advertising<i></i></a></li>
<li id="menu-item-107516" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/faq/">FAQ<i></i></a></li>
<li id="menu-item-296563" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://rightwingnews.com/media-appearances/">Media Appearances<i></i></a></li>
<li id="menu-item-107517" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml">RSS Feed<i></i></a></li>
<li id="menu-item-107518" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://townhall.com/columnists/JohnHawkins/">Townhall<i></i></a></li>
<li id="menu-item-107519" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/profile?user=johnhawkinsrwn">YouTube<i></i></a></li>
</ul>  
</div>
</div>
<div class="menu-overlay"></div>
 
</header>
 
<section class="content">
<div class="ot-jumplist">
<a href="https://www.facebook.com/OfficialRightWingNews" class="jumplist-facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/johnhawkinsrwn" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://twitter.com/RightWingNews" class="jumplist-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.pinterest.com/hawkinsjohn/" class="jumplist-pinterest" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://plus.google.com/+WPDevelopers" class="jumplist-gplus" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/profile?user=johnhawkinsrwn" class="jumplist-youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://feeds.feedburner.com/rightwingnews/hGmL?format=xml" class="jumplist-rss" target="_blank"><i class="fa fa-rss"></i></a>
</div>
 
<div class="wrapper">
 
<div class="content-main with-sidebar left">
 
<div class="strict-block">
<div class="main-article post-338386 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
<h1 class="entry-title">VIDEO: US Soldier Asks Refugees Why They Won’t Help Him Fight For Freedom – WATCH Their Response!</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-890x395_c.jpg" alt="VIDEO: US Soldier Asks Refugees Why They Won’t Help Him Fight For Freedom – WATCH Their Response!"/> </span>
<div class="article-meta">
<div class="meta-author-img">
<span class="author-img">
<img src="http://rightwingnews.com/wp-content/uploads/2015/07/145.thumbnail-144x144.png" width="32" height="32" alt="Tiffiny Ruegner" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo"/> </span>
</div>
<div class="meta-date updated">
<span class="date">04</span>
<span class="month">Jun, 2017</span>
<span class="author">by <a href="http://rightwingnews.com/author/tiffiny-ruegner/" title="Posts by Tiffiny Ruegner" rel="author">Tiffiny Ruegner</a> </span>
</div>
<div class="meta-tools">
<a href="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1361959434 print-no" id="essb_displayed_shortcode_1361959434" data-essb-postid="338386" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-essb-twitter-url="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-essb-instance="1361959434"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">2<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&t=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&t=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1361959434&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=VIDEO%3A+US+Soldier+Asks...&amp;url=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&amp;counturl=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&#39;,&#39;twitter&#39;,&#39;1361959434&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="essb_tracking_only('', 'comments', '1361959434', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/'>0</div></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center;'>
 
<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_DT_728x90'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_DT_728x90');
      }
    });
  });
</script>
<div id='rightwingnews_HB_DT_728x90'></div></div>
<p><p>By Right Wing News&#8217; Just An American </p>
<p>Muslims that have become &#8220;refugees&#8221; to Europe are immigrating so that they can avoid the war that is terrorizing them in their own homelands. they are fleeing the battle for their own freedom, but it appears after watching this that they are more than happy for U.S. troops to take their place.</p>
<div class='code-block code-block-5' style='margin: 8px auto; text-align: center;'>
 
<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_DT_300x250'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_DT_300x250');
      }
    });
  });
</script>
<div id='rightwingnews_HB_DT_300x250'></div></div>
<p><a href="http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3.jpg"><img src="http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-1024x576.jpg" alt="" width="701" height="394" class="aligncenter size-large wp-image-337832" srcset="http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-1024x576.jpg 1024w, http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-300x169.jpg 300w, http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-768x432.jpg 768w, http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-30x17.jpg 30w, http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3-900x506.jpg 900w, http://rightwingnews.com/wp-content/uploads/2017/05/maxresdefault-3.jpg 1280w" sizes="(max-width: 701px) 100vw, 701px"/></a></p>
<p>What you are about to watch will show you several Muslims who became &#8220;refugees&#8221; being asked a question that is probably a new one for them. The question they are being asked is: Why did they feel they needed to go to Europe? You will see that ALL of their replies are based around the want to live the high life using the country&#8217;s welfare system while allowing others to fight their <a href="http://www.youngcons.com/video-us-soldier-asks-refugees-enjoying-welfare-in-europe-why-they-wont-help-him-fight-for-freedom-in-their-homelands/?ref=FacebookPost" target="_blank">battles for them back home</a>.</p>
<p>It is an American soldier asking several Muslim immigrants these questions and wanting to know why they won&#8217;t stay in their countries to fight for their own freedom, so if anyone can ask the question and get away with it, it would be him. There are some very interesting answers that you will hear and this is the reality of things. They are right there on camera being honest (thank you for the honesty by the way). There is no way these truths could be twisted by liberals&#8230;it&#8217;s on video, raw and face to face.</p>
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/bulletinmarketing_rightwingnews_main_content_multi_impression_unit.js'></script>
<div id='x33x1492535461446'><script>
var Tynt=Tynt||[];Tynt.cmd=Tynt.cmd||[];
Tynt.cmd.push({publisherId:'cvxMEseQer5lF3acwqm_6l',
fn:function(){Tynt.ads.display(this.publisherId,'infeed',
{targetId:'x33x1492535461446'});}});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/infeed.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script></div><p>I do want to point out that these immigrants say that they are thankful that American soldiers are fighting for Muslim freedom in their homelands, but they certainly don&#8217;t want any part of the fighting themselves, they prefer our soldiers to do it.</p>
<p>“I’m no need go — go to the war,” one Muslim immigrant told the interviewer. This same man admitted that he does not support, but opposes ISIS, but refuses to stay and fight followed by, &#8220;Yea, I&#8217;m coming here.&#8221;</p>
<p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/YFEeNW5EBWk" frameborder="0" allowfullscreen></iframe></center></p>
<blockquote><p>These men have fled their families, leaving them behind to be raped, tortured and beheaded while these “refugees” live the life of Riley on the dole in Denmark and other European countries.</p>
<div id="wpdev-content-ad-cont" style="display: none;">
<div id="wpdev-content-ad">
<div class="wpdev-close-container"><span id="wpdev-content-close">×</span></div>
<div class="wpdev-content-img">
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1495655071&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank">
<img src="http://rightwingnews.com/wp-content/plugins/wpdev-content-ad/assets/book-ad.jpg" alt="101 Things All Young Adults Should Know"/>
</a>
</div>
<div class="wpdev-content-text">
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1495655071&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank" class="wpdev-content-link"><h2>101 Things All Young Adults Should Know</h2></a>
<h3>by Sir John Hawkins</h3>
<p>John Hawkins's book 101 Things All Young Adults Should Know is filled with lessons that newly minted adults need in order to get the most out of life. Gleaned from a lifetime of trial, error, and writing it down, Hawkins provides advice everyone can benefit from in short, digestible chapters.</p>
<a href="https://www.amazon.com/Things-Young-Adults-Should-Know-ebook/dp/B06XY87BF4/ref=sr_1_1?ie=UTF8&qid=1495655071&sr=8-1&keywords=101+things+all+young+adults+should+know" target="_blank">Buy Now</a>
</div>
</div>
</div>
<p>One of the refugees readily admitted that he abandoned his wife and children, leaving them back in his war-torn homeland.</p>
<p>He was also not too worried that Americans were fighting for his freedom.</p>
<p>At least one of the refugees shook the American soldier’s hand and thanked him or fighting. But, yeah, he wasn’t interested in going home to fight himself.</p>
<p>Another man who said he came from Iraq also admitted that the “problems” in his homeland of Iraq where something he didn’t want to fight.</p>
<p>A third “refugee” said it was a “delusion” for people to expect him to fight for his country.</p>
<p>A Syrian man, who also abandoned his family, even agreed that some women back in Syria are fighting. Yet, he wasn’t going to do it.</p>
<p>“There’s too much problem,” he said, and that is why he went to Denmark.</p></blockquote>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center;'>
 
<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_M_300x250'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_M_300x250');
      }
    });
  });
</script>
<div id='rightwingnews_HB_M_300x250'></div></div>
<p>Despite hearing these refugees talk about not wanting to fight for their freedom and preferring our soldiers to do it for them, in the end, it still protects us too. The kind of evil we are fighting is an evil that is never satisfied. Terror is a problem for everyone, not just the Middle East. If we don&#8217;t stop it there, it will be here soon enough. </p>
<p>It&#8217;s just too bad that they choose to be cowards and leeches, instead of taking their place among our military to learn and then fight together against the plague of terrorism that is spreading like wildfire. </p>
<p>There is an injustice in that.</p>
<div class="essb_break_scroll"></div><div class='code-block code-block-2' style='margin: 8px 0;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1008704446 print-no" id="essb_displayed_shortcode_1008704446" data-essb-postid="338386" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-essb-twitter-url="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-essb-instance="1008704446"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="SHARES"><span class="essb_t_nb">2<span class="essb_t_nb_after">SHARES</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&t=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&t=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1008704446&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=VIDEO%3A+US+Soldier+Asks...&amp;url=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&amp;counturl=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&#39;,&#39;twitter&#39;,&#39;1008704446&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-fb-comments" title="" onclick="essb_tracking_only('', 'comments', '1008704446', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment Now <div class='fb-comments-count' data-href='http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/'>0</div></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div>
<div class="about-author">
<a href="http://rightwingnews.com/author/Tiffiny Ruegner/">
<div class="about-avatar"><img src="http://rightwingnews.com/wp-content/uploads/2015/07/145.thumbnail-144x144.png" width="96" height="96" alt="Tiffiny Ruegner" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/></div>
</a>
<div class="about-content">
<div class="soc-pages right">
</div>
<h3>Tiffiny Ruegner</h3>
<p>
<span class="vcard author">
<span class="fn">
</span>
</span>
</p>
<div class="item-foot">
<a href="/author/Tiffiny-Ruegner" class="read-more"><i class="fa fa-folder-o"></i>More articles by Tiffiny Ruegner</a>
</div>
</div>
</div>
</div>
 
</div>
<div id="wpdev-trending">
<h2>Trending on RightWingNews.com</h2>
 
 
<div class="wpdev-trending-inner">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/breaking-supreme-court-makes-major-travel-ban-announcement/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338330-featured-214x123.jpg" width="214" height="123" title="BREAKING: Supreme Court Makes MAJOR &#8216;Travel Ban&#8217; Announcement" alt="BREAKING: Supreme Court Makes MAJOR &#8216;Travel Ban&#8217; Announcement" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/breaking-supreme-court-makes-major-travel-ban-announcement/"><h3 class="wpdev-trending-single-title">BREAKING: Supreme Court Makes MAJOR &#8216;Travel Ban&#8217; Announcement</h3><div class="wpdev-trending-single-excerpt">Here we go America. Our Supreme Court has just announced that is has set June 12 as the deadline for all challengers of President Donald ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/kathy-griffins-past-back-haunt-ill-happy-deliver-beat-barron-trump/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338325-featured-214x123.jpg" width="214" height="123" title="Kathy Griffin&#8217;s Past BACK To HAUNT Her: ‘I&#8217;ll Be Happy to Deliver A Beat Down To Barron Trump&#8217;" alt="Kathy Griffin&#8217;s Past BACK To HAUNT Her: ‘I&#8217;ll Be Happy to Deliver A Beat Down To Barron Trump&#8217;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/kathy-griffins-past-back-haunt-ill-happy-deliver-beat-barron-trump/"><h3 class="wpdev-trending-single-title">Kathy Griffin&#8217;s Past BACK To HAUNT Her: ‘I&#8217;ll Be Happy to Deliver A Beat Down To Barron Trump&#8217;</h3><div class="wpdev-trending-single-excerpt">WOW! A lot has gone down in the past few days that I bet has a couple celebrities wishing there were such a thing as ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/megyn-kelly-needs-publicity-nbc-now-shes-speaking-fox-news/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338283-featured-214x123.jpg" width="214" height="123" title="Megyn Kelly Needs Publicity At NBC, So Now She&#8217;s Speaking Up About Fox News" alt="Megyn Kelly Needs Publicity At NBC, So Now She&#8217;s Speaking Up About Fox News" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/megyn-kelly-needs-publicity-nbc-now-shes-speaking-fox-news/"><h3 class="wpdev-trending-single-title">Megyn Kelly Needs Publicity At NBC, So Now She&#8217;s Speaking Up About Fox News</h3><div class="wpdev-trending-single-excerpt">This strikes me as very self-serving. Megyn Kelly is now promoting her new show on NBC and she's holding on to Fox News while she ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/climate-change/yes-watch-rand-paul-totally-levels-every-global-warming-talking-point/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338350-featured-214x123.jpg" width="214" height="123" title="YES! Watch As Rand Paul Totally LEVELS Through Every Global Warming Talking Point!" alt="YES! Watch As Rand Paul Totally LEVELS Through Every Global Warming Talking Point!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/climate-change/yes-watch-rand-paul-totally-levels-every-global-warming-talking-point/"><h3 class="wpdev-trending-single-title">YES! Watch As Rand Paul Totally LEVELS Through Every Global Warming Talking Point!</h3><div class="wpdev-trending-single-excerpt">If you are going to debate Rand Paul on climate change or really anything at all, you had better do your homework and come prepared ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/vladimir-putin/putin-rips-earpiece-megyn-kelly-asks-sensitive-question-responds-watch/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338354-featured-214x123.png" width="214" height="123" title="Putin RIPS Earpiece Out After Megyn Kelly Asks Sensitive Question &#8211; Then He Responds. [WATCH]" alt="Putin RIPS Earpiece Out After Megyn Kelly Asks Sensitive Question &#8211; Then He Responds. [WATCH]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/vladimir-putin/putin-rips-earpiece-megyn-kelly-asks-sensitive-question-responds-watch/"><h3 class="wpdev-trending-single-title">Putin RIPS Earpiece Out After Megyn Kelly Asks Sensitive Question &#8211; Then He Responds. [WATCH]</h3><div class="wpdev-trending-single-excerpt">If Megyn Kelly was looking to make a fool of herself in a hostile environment, she found it in St. Petersburg. First, Valdimir Putin complimented ...</div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/dog-the-bounty-hunter-and-wife-make-sad-announcement-fans-shocked/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/295264-featured-214x123.jpg" width="214" height="123" title="Dog the Bounty Hunter and Wife Make Sad Announcement &#8211; Fans Shocked" alt="Dog the Bounty Hunter and Wife Make Sad Announcement &#8211; Fans Shocked" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/dog-the-bounty-hunter-and-wife-make-sad-announcement-fans-shocked/"><h3 class="wpdev-trending-single-title">Dog the Bounty Hunter and Wife Make Sad Announcement &#8211; Fans Shocked</h3><div class="wpdev-trending-single-excerpt">No one saw this coming... Dog the Bounty Hunter and his wife, Beth, have made an announcement that has come as a shock to their ...</div></a></div></div>
</div>
 
</div>
<div id="wpdev-fb-comments">
<h2>Leave a Comment</h2>
<div class="fb-comments" data-href="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-width="100%" data-colorscheme="light" data-numposts="12"></div> </div>
 
</div>
 
<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><center> 
<script>
  napbjs.que.push(function() {
    napbjs.requestBids({
      adUnitCodes: ['rightwingnews_HB_DT_300x250'],
      bidsBackHandler: function() {
        napbjs.showHBCreative('rightwingnews_HB_DT_300x250');
      }
    });
  });
</script>
<div id='rightwingnews_HB_DT_300x250'></div></center></div>
</div><div class="widget-2 widget">
<form method="get" action="http://rightwingnews.com" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
 
</form>
</div><div class="widget-3 widget"><h3>Subscribe to Right Wing News</h3> <div class="textwidget"> <div align="center"><a class="button" style="padding: 8px 10px; border-radius: 10px; border: 1px solid rgb(91, 91, 91); border-image: none; color: rgb(91, 91, 91); display: inline-block; text-shadow: none; background-color: rgb(232, 232, 232);" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yu8j58nab&p=oi&m=1114408021656&sit=sgcexkbib&f=b7fc7c5f-259c-4e14-972a-b43e8cdb4511">Sign Up Now</a> <div align="center" id="ctct_button_footer" style="color: rgb(153, 153, 153); font-family: Arial,Helvetica,sans-serif; font-size: 10px; margin-top: 10px;">For Email Newsletters you can trust.</div></div>
</div>
</div><div class="widget-4 widget"><div class="sidebar-banner"><h2>Kathy Griffin Press Conference PARODY</h2><iframe width="100%" height="240" style="width: 100%; height: 240px;" src="//www.youtube.com/embed/z0jHNaIe-ww" frameborder="0" allowfullscreen></iframe></div></div><div class="widget-5 widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<script id="9uysex1ukmr6v" data-cfasync="false">
  (window._9uysex||(window._9uysex=[])).push({"id":"1ukmr6v","sid":"9uysex","v":2});
</script></div>
</div><div class="widget-6 widget"> <div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> </div>
</div>
 
<div class="widget-7 widget">
<h3>Trending Now</h3>
 
<div class="wpdev-trending-inner wpdev-trending-sidebar">
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/breaking-supreme-court-makes-major-travel-ban-announcement/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338330-featured-90x90.jpg" width="90" height="90" title="BREAKING: Supreme Court Makes MAJOR &#8216;Travel Ban&#8217; Announcement" alt="BREAKING: Supreme Court Makes MAJOR &#8216;Travel Ban&#8217; Announcement" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/breaking-supreme-court-makes-major-travel-ban-announcement/"><h3 class="wpdev-trending-single-title">BREAKING: Supreme Court Makes MAJOR &#8216;Travel Ban&#8217; Announcement</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/kathy-griffins-past-back-haunt-ill-happy-deliver-beat-barron-trump/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338325-featured-90x90.jpg" width="90" height="90" title="Kathy Griffin&#8217;s Past BACK To HAUNT Her: ‘I&#8217;ll Be Happy to Deliver A Beat Down To Barron Trump&#8217;" alt="Kathy Griffin&#8217;s Past BACK To HAUNT Her: ‘I&#8217;ll Be Happy to Deliver A Beat Down To Barron Trump&#8217;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/kathy-griffins-past-back-haunt-ill-happy-deliver-beat-barron-trump/"><h3 class="wpdev-trending-single-title">Kathy Griffin&#8217;s Past BACK To HAUNT Her: ‘I&#8217;ll Be Happy to Deliver A Beat Down To Barron Trump&#8217;</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/celebrities/megyn-kelly-needs-publicity-nbc-now-shes-speaking-fox-news/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338283-featured-90x90.jpg" width="90" height="90" title="Megyn Kelly Needs Publicity At NBC, So Now She&#8217;s Speaking Up About Fox News" alt="Megyn Kelly Needs Publicity At NBC, So Now She&#8217;s Speaking Up About Fox News" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/celebrities/megyn-kelly-needs-publicity-nbc-now-shes-speaking-fox-news/"><h3 class="wpdev-trending-single-title">Megyn Kelly Needs Publicity At NBC, So Now She&#8217;s Speaking Up About Fox News</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/climate-change/yes-watch-rand-paul-totally-levels-every-global-warming-talking-point/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338350-featured-90x90.jpg" width="90" height="90" title="YES! Watch As Rand Paul Totally LEVELS Through Every Global Warming Talking Point!" alt="YES! Watch As Rand Paul Totally LEVELS Through Every Global Warming Talking Point!" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/climate-change/yes-watch-rand-paul-totally-levels-every-global-warming-talking-point/"><h3 class="wpdev-trending-single-title">YES! Watch As Rand Paul Totally LEVELS Through Every Global Warming Talking Point!</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/vladimir-putin/putin-rips-earpiece-megyn-kelly-asks-sensitive-question-responds-watch/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/338354-featured-90x90.png" width="90" height="90" title="Putin RIPS Earpiece Out After Megyn Kelly Asks Sensitive Question &#8211; Then He Responds. [WATCH]" alt="Putin RIPS Earpiece Out After Megyn Kelly Asks Sensitive Question &#8211; Then He Responds. [WATCH]" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/vladimir-putin/putin-rips-earpiece-megyn-kelly-asks-sensitive-question-responds-watch/"><h3 class="wpdev-trending-single-title">Putin RIPS Earpiece Out After Megyn Kelly Asks Sensitive Question &#8211; Then He Responds. [WATCH]</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
<div class="wpdev-trending-single"><div class="wpdev-trending-single-img"><a href="http://rightwingnews.com/top-news/dog-the-bounty-hunter-and-wife-make-sad-announcement-fans-shocked/"><img src="http://rightwingnews.com/wp-content/uploads/wordpress-popular-posts/295264-featured-90x90.jpg" width="90" height="90" title="Dog the Bounty Hunter and Wife Make Sad Announcement &#8211; Fans Shocked" alt="Dog the Bounty Hunter and Wife Make Sad Announcement &#8211; Fans Shocked" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div><div class="wpdev-trending-single-text"><a href="http://rightwingnews.com/top-news/dog-the-bounty-hunter-and-wife-make-sad-announcement-fans-shocked/"><h3 class="wpdev-trending-single-title">Dog the Bounty Hunter and Wife Make Sad Announcement &#8211; Fans Shocked</h3><div class="wpdev-trending-single-excerpt"></div></a></div></div>
</div>
</div>
 
<div class="widget-8 last widget"><h3>Permalinks</h3><div class="menu-permalinks-container"><ul id="menu-permalinks" class="menu"><li id="menu-item-81821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81821"><a href="http://www.bizpacreview.com/">BizPac Review</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a href="http://www.blogslucianneloves.com/">Blogs Lucianne Loves</a></li>
<li id="menu-item-28539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28539"><a href="http://www.bookwormroom.com/">Bookworm Room</a></li>
<li id="menu-item-262161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262161"><a href="http://julieborowski.com/">Julie Borowski</a></li>
<li id="menu-item-236662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236662"><a href="http://dailysurge.com/">Daily Surge</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a href="http://davidlimbaugh.com/">David Limbaugh</a></li>
<li id="menu-item-28545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28545"><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li id="menu-item-28546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28546"><a href="http://pjmedia.com/drhelen/">Dr. Helen</a></li>
<li id="menu-item-28549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28549"><a href="http://www.fivefeetoffury.com/">Five Feet of Fury</a></li>
<li id="menu-item-234265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234265"><a href="http://eddeanradio.com/">Ed Dean</a></li>
<li id="menu-item-28551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28551"><a href="http://www.gaypatriot.net/">Gay Patriot</a></li>
<li id="menu-item-28552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28552"><a href="http://granitegrok.com/">Granite Grok</a></li>
<li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a href="http://hotair.com/">Hot Air</a></li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28557"><a href="http://www.humanevents.com/index.php">Human Events</a></li>
<li id="menu-item-28558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28558"><a href="http://www.imao.us/">IMAO</a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28559"><a href="http://instapundit.com/">Instapundit</a></li>
<li id="menu-item-34950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34950"><a href="http://www.intellectualconservative.com/">Intellectual Conservative</a></li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234266"><a href="http://www.knzr.com/shows/jaz-mckay/">Jaz McKay</a></li>
<li id="menu-item-81919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81919"><a href="http://joeforamerica.com/">Joe For America</a></li>
<li id="menu-item-228639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228639"><a href="http://libertyunyielding.com/">Liberty Unyielding</a></li>
<li id="menu-item-228610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228610"><a href="http://www.likelihoodofconfusion.com/">Likelihood of Confusion</a></li>
<li id="menu-item-239357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239357"><a href="http://louderwithcrowder.com/">Louder With Crowder</a></li>
<li id="menu-item-228612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228612"><a href="http://www.steynonline.com/">Mark Steyn</a></li>
<li id="menu-item-228636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228636"><a href="http://www.mattlewis.org/">Matt Lewis</a></li>
<li id="menu-item-228613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228613"><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li id="menu-item-228615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228615"><a href="http://moonbattery.com/">Moonbattery</a></li>
<li id="menu-item-228638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228638"><a href="http://www.newsmax.com/">Newsmax</a></li>
<li id="menu-item-228604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228604"><a href="http://noisyroom.net/blog/">Noisy Room</a></li>
<li id="menu-item-228616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228616"><a href="http://pjmedia.com/">Pajamas Media</a></li>
<li id="menu-item-228618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228618"><a href="http://www.thepiratescove.us/">Pirate&#8217;s Cove</a></li>
<li id="menu-item-240798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240798"><a href="http://www.politichicks.com/">Politichicks</a></li>
<li id="menu-item-228620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228620"><a href="http://www.rachelmarsden.com/">Rachel Marsden</a></li>
<li id="menu-item-228637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228637"><a href="http://revealingpolitics.com/">Revealing Politics</a></li>
<li id="menu-item-228605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228605"><a href="http://soopermexican.com/">Sooper Mexican</a></li>
<li id="menu-item-228627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228627"><a href="http://www.teapartytribune.com/">Tea Party Tribune</a></li>
<li id="menu-item-228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228601"><a href="http://theblacksphere.net/">The Black Sphere</a></li>
<li id="menu-item-228622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228622"><a href="http://mypetjawa.mu.nu/">The Jawa Report</a></li>
<li id="menu-item-228599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228599"><a href="http://www.thelasttradition.com/">The Last Tradition</a></li>
<li id="menu-item-228623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228623"><a href="http://theothermccain.com/">The Other McCain</a></li>
<li id="menu-item-228628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228628"><a href="http://therightmixx.blogspot.com/">The Right Mixx</a></li>
<li id="menu-item-228624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228624"><a href="http://townhall.com/">Townhall</a></li>
<li id="menu-item-228632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228632"><a href="http://winteryknight.wordpress.com/">Wintery Knight</a></li>
</ul></div></div>  
</aside>
</div>
 
</section>
 
<footer class="footer">
 
<div class="footer-blocks">
 
<div class="wrapper">
<div class="clear-float"></div>
 
</div>
 
</div>
 
<div class="wrapper">
 
<div class="footer-much">
<p>&copy; 2001-2017 Copyright <b><a href="/">John Hawkins</a></b>. All Rights reserved.<br/>Proudly built by<b><a href="http://wpdevelopers.com" target="_blank"> WPDevelopers</a></b></p>
 
</div>
 
</div>
 
</footer>
 
</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="http://rightwingnews.com/wp-content/themes/rightwingnews-theme/images/loading.gif" title="Loading" alt="Loading"/></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<div class="essb-flyin essb-flyin-right" data-width="" data-load-percent="70" data-load-end="" data-load-manual="" data-load-time="" data-close-after="10" data-close-hide="" data-close-hide-all="" data-postid="338386"><a href="#" class="essb-flyin-close" onclick="essb_flyin_close(); return false;"></a><div class="essb-flyin-content"><h3>Share this!</h3><div class="essb-flyin-content-message">Enjoy reading? Share it with your friends!</div><div class="essb_links essb_displayed_flyin essb_share essb_template_metro-retina essb_92050354 essb_width_columns_2 print-no" id="essb_displayed_flyin_92050354" data-essb-postid="338386" data-essb-position="flyin" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-essb-twitter-url="http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/" data-essb-instance="92050354"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&t=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&t=VIDEO%3A+US+Soldier+Asks+Refugees+Why+They+Won%E2%80%99t+Help+Him+Fight+For+Freedom+%E2%80%93+WATCH+Their+Response%21&redirect_uri=http://rightwingnews.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;92050354&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=VIDEO%3A+US+Soldier+Asks...&amp;url=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&amp;counturl=http://rightwingnews.com/top-news/video-us-soldier-asks-refugees-wont-help-fight-freedom-watch-response/&#39;,&#39;twitter&#39;,&#39;92050354&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li></ul></div><div class="essb_flyin_counter_text"></div></div></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1324091187644059";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        </script> <script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1b530482-1490187321.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/298e0532-1490187321.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ba502ee-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/08750277-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/themes/rightwingnews-theme/js/scripts.php'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/31561cb8-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0f050362-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/045601b8-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/06a00229-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0add02c6-1470892912.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/1707041d-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/154b0401-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/15dc0419-1470892913.js'></script>
<script type='text/javascript' src='http://rightwingnews.com/wp-content/mmr/0ddf0312-1479908313.js'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2118433511"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style" href="http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all"/><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://rightwingnews.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-flyin.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type='text/javascript' src='http://rightwingnews.com/wp-content/uploads/essb_cache/9bc61095c8d2730ac7f67b526fd356ef.js' defer></script>
 
 
<script type="text/javascript">
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-RS38vHsezmL8w"
            });
            </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-RS38vHsezmL8w.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
</body>
 
</html>
